老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 335181|回复: 4101

[同花顺] 重磅出击:发一个本人视为珍宝的指标(无未来)及其选股公式助你股市一臂之力。

    [复制链接]
发表于 2009-9-26 22:50 | 显示全部楼层 |阅读模式
{主图}
N:=20;
N1:=7;
N2:=69;
T1:=IF((DATE<=1341231),1,0);
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),CoLor008000;
M13:EMA(M8,13),CoLor0000FF;
M62:EMA(M8,55),CoLorF0F000;
M81:EMA(M62,81),CoLor00FFFF;
M144:EMA(VAR1,144),Linethick2,CoLor0000FF;
M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10))*(T1);
VAR4:=(REF(VAR3,1))*(T1);
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;
STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF0000;
VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),CoLor00FFFF;
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4))*(T1);
DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),CoLorFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))*(T1);
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3)
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),CoLor00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);
DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),CoLor0000FF;




提醒:
1、此指标在出现'★'时买进后再等到出现“卖”时卖出必有丰厚的回报;黄柱出现时买进一路持有至绿柱时卖出,不要理会一时的得失,做足波段。2、不回复的源码不全,将缺少一行源码,影响指标的准确性。3、要选股公式的点评分2分联系我单独发送。4、希望大家多多给我评分,我目标向80分看齐(目前我才50分),挣够了80分,我还有更精彩的指标重磅出击,倾情奉献。拜托大家,谢谢了!


再次提醒:
1、为感恩老钱庄的恩惠,值此国庆中秋双佳节莅临之际,特将本人我多年来炒股已翻了几番的我视为珍宝的两个指标及其配套的选股公式源码大馈赠。想要的跟贴,点“评分”,交2个威望、庄币即可,在“操作说明”给我写明第几楼申请和你的电子邮箱(短信多了,需要清空才能发,我一般先记下并发送带楼号的)!源码通过电子邮箱发送,注意查收。

本次活动结束时间为10月10号,需要的朋友请尽快评分申请:
http://bbs.laoqianzhuang.com/viewthread.php?tid=1003388&extra=&page=1

2、请凡已评分但没收到指标的朋友尽快再点“评分”,交2个威望、庄币在“操作说明”给我写明第几楼申请和你的电子邮箱(短信多了,需要清空才能发,我一般先记下并发送带楼号的)!源码通过电子邮箱发送,注意查收。


重要提醒:
1、本次活动结束时间为10月10号,需要的朋友请尽快评分交2个威望、庄币申请(缺一不可,缺分不可; 所交的威望、庄币个数越多发送优先)。

2、明后天本人拟有更精彩罕有的源码奉献,敬请各位坛友留心关注!

个人觉得好用的指标(仅供参考)

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

点评

谢谢分享  发表于 2013-6-14 15:22

评分

参与人数 290威望 +498 庄币 +439 收起 理由
xx股民 + 2 + 2 很给力!
bflsun888 + 1 很给力!
haldir + 1 xuexi
hjmouse + 2 + 2 赞一个!
1010297005qw + 2 很给力!

查看全部评分

发表于 2009-9-26 23:19 | 显示全部楼层
呵呵要回帖啊

评分

参与人数 5威望 +9 庄币 +6 收起 理由
悠然338 + 2 + 2 很给力!
马寿 + 2 很给力!
zqlzchao + 2 + 2 赞一个!
sandy520 + 2 + 2 很给力!
性生活 + 1 赞一个!

查看全部评分

回复 支持 1 反对 0

使用道具 举报

发表于 2009-9-26 22:54 | 显示全部楼层
学习
回复 支持 反对

使用道具 举报

发表于 2009-9-26 23:00 | 显示全部楼层
谢谢楼主!
回复 支持 反对

使用道具 举报

发表于 2009-9-26 23:04 | 显示全部楼层
看帖回帖是礼貌
回复 支持 反对

使用道具 举报

发表于 2009-9-26 23:04 | 显示全部楼层
谢谢楼主!
回复 支持 反对

使用道具 举报

发表于 2009-9-26 23:11 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-9-26 23:14 | 显示全部楼层
看帖回帖是礼貌
回复 支持 反对

使用道具 举报

发表于 2009-9-26 23:17 | 显示全部楼层
谢谢楼主分享。
回复 支持 反对

使用道具 举报

发表于 2009-9-26 23:17 | 显示全部楼层
看帖回帖是礼貌
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-24 11:49 , Processed in 0.099393 second(s), 18 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表