老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 9325|回复: 86

[通达信] ★★★★★新编;主力吸筹原码公式★★★★★

[复制链接]
发表于 2009-9-14 01:25 | 显示全部楼层 |阅读模式
主力吸筹老生长谈,新编原码焕然一新;主动,被动线分明,打压吸筹,廉价洗盘;提示买入,小心,风险,出局一目了然。
介绍归介绍,好与差还是归你说了算;好了请加分,差了请提议。
你的行为才是我的信心和动力-----更好的指标等推出!!!

{副图}
N:=9;
M1:=3;
主动线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2,COLORRED;
被动线:SMA(主动线,M1,1),COLORCYAN;
MTM:=C-REF(C,1);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
打压吸筹:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
廉价洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
出局:99,COLORMAGENTA,LINETHICK2;
风险:94,;
小心:87,COLORCYAN;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),30+6,'★买'),COLORYELLOW;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 7威望 +12 庄币 +21 收起 理由
mxlylp + 4 + 10 赞一个!
存在 + 2 + 2 感谢
boxueer + 1 + 1 不错
904406101 + 2 + 2 不错
deyuanxu + 2 喜欢

查看全部评分

发表于 2009-9-14 05:30 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-9-14 05:51 | 显示全部楼层
谢谢了
回复 支持 反对

使用道具 举报

发表于 2009-9-14 06:33 | 显示全部楼层
谢谢了,
回复 支持 反对

使用道具 举报

发表于 2009-9-14 08:39 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-9-14 12:31 | 显示全部楼层
谢谢分享谢谢分享
回复 支持 反对

使用道具 举报

发表于 2009-9-14 12:40 | 显示全部楼层
谢谢分享 ...............................
回复 支持 反对

使用道具 举报

发表于 2009-9-14 13:35 | 显示全部楼层
谢谢,美女。
回复 支持 反对

使用道具 举报

发表于 2009-9-14 14:04 | 显示全部楼层
参数有问题
回复 支持 反对

使用道具 举报

发表于 2009-9-14 14:08 | 显示全部楼层
下来看目的地
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-16 17:49 , Processed in 0.851159 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表