老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: 小草草

[其他公式] 公式原码,买入卖出准100%,也可用于选股

    [复制链接]
发表于 2009-8-28 18:48 | 显示全部楼层
人生不就是那样嘛,就*着胆识过吧!
回复 支持 反对

使用道具 举报

发表于 2009-8-28 19:32 | 显示全部楼层
买入卖出准100%
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:23 | 显示全部楼层
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;
水平面:MA(CLOSE,60),POINTDOT,COLORYELLOW;
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:25 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:25 | 显示全部楼层
VAR2:=(CLOSE<(0.98)*(REF(CLOSE,1)));
VAR3:=OPEN;
VAR4:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);
VAR5:=((CLOSE-REF(OPEN,29))/(REF(OPEN,29)))*(100);
VAR6:=((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36)))*(100);
VAR7:=SMA(VAR6,3,1);
纵:SMA(VAR7,3,1),CoLor00FFFF;
VAR8:=MA(纵,2);
VAR9:=(3)*(VAR7)-(2)*(纵);
横(横):STICKLINE((VAR8<10),0,5,15,1),CoLorFF00FF;
无(竖):STICKLINE(CROSS(纵,VAR8) AND (VAR8<10) AND (VAR5<(-20)),10,(-10),8,0),CoLor00FF00;
敌(横):STICKLINE((纵>60),95,90,10,1),CoLorFFFFFF;
(竖):STICKLINE(CROSS(VAR8,纵) AND (VAR8>60),100,80,8,0),CoLorFFFF00;
胜:IF((纵>10),20,0),CoLor0000FF;
利:IF((纵>70),98,80),CoLor008000;
STICKLINE((纵>70),(纵)/(2),90,0,0),CoLorFF0000;
STICKLINE((纵<10),(纵)*(5),5,0,0),CoLor000080
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:30 | 显示全部楼层
回贴,数据更精准。
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:31 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:35 | 显示全部楼层
谢谢!!!!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:36 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-8-28 20:36 | 显示全部楼层

评分

参与人数 3威望 +4 庄币 +3 收起 理由
4173994 + 1 我很赞同您的观点
whitta + 2 + 2 hengbucuo
zhuweiwu + 1 + 1 dfg

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-24 11:33 , Processed in 0.091972 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表