老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 1488|回复: 14

[大智慧] 一个我很器重的指标—启动金三角

[复制链接]
发表于 2009-8-14 16:06 | 显示全部楼层 |阅读模式
一个我很器重的指标—启动金三角大智慧主图
MA5:MA(C,5);
                  MA10 :MA(close,10);
                  MA60 : MA(close,60);

                  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
                  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
                  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
                  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
                  baijin1:=BARSLAST(CROSS(30,GJTJ1))<2 AND
                  BARSLAST(CROSS(GJTJ1,50))<2;
                  baijin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
                  baijin3:=GJTJ1>60 AND GJTJ4>70;
                  drawtext(baijin1 AND baijin2 AND baijin3,l-0.02,'白金');

                  huangjin1:=BARSLAST(CROSS(50,GJTJ1))<3 AND
                  BARSLAST(CROSS(GJTJ1,50))<3;
                  huangjin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
                  DRAWTEXT(huangjin1 AND huangjin2,l-0.03,'黄金');

                  XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5  AND GJTJ1>GJTJ4;
                  drawtext(COUNT(XG,3)=1 AND XG and
                  c>ma(c,20),l-0.02,'启动金三角'),colorred;

                  zhencang1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND
                  BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
                  zhencang2:=BARSLAST(CROSS(GJTJ4,GJTJ2));
                  zhencang3:=GJTJ3<GJTJ4 AND GJTJ2<GJTJ4;
                  zhencang4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND
                  BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
                  zhencang5:=GJTJ2<GJTJ3 AND GJTJ2<GJTJ4 AND GJTJ2<GJTJ1 AND
                  GJTJ1=100;
                  zcB1:=zhencang1>0 AND REF(zhencang1,1)=0 AND
                  REF(zhencang1,2)>0;
                  drawtext(zhencang1 AND zhencang2 AND zhencang3 AND zhencang4
                  AND zhencang5,l-0.05,'震仓启点');

                  Aa:=BARSLAST(CROSS(97,GJTJ1))<=1 AND
                  BARSLAST(CROSS(GJTJ1,85))<=1;
                  Bb:=BARSLAST(CROSS(97,GJTJ2))<=1 AND
                  BARSLAST(CROSS(GJTJ2,85))<=1;
                  Aa1:=Aa AND Bb;
                  AAa:=BARSLAST(CROSS(97,GJTJ1))<=2 AND
                  BARSLAST(CROSS(GJTJ1,85))<=1;
                  BAa:=BARSLAST(CROSS(97,GJTJ2))<=2 AND
                  BARSLAST(CROSS(GJTJ2,85))<=1;
                  Aa2:=AA AND Bb ;
                  AAAa:=BARSLAST(CROSS(97,GJTJ1))<=3 AND
                  BARSLAST(CROSS(GJTJ1,85))<=1;
                  BAAa:=BARSLAST(CROSS(97,GJTJ2))<=3 AND
                  BARSLAST(CROSS(GJTJ2,85))<=1;
                  Aa3:=AAAa AND BAAa ;
                  Bb1:=REF(Aa1,1);
                  Bb2:=REF(Aa2,1);
                  Bb3:=REF(Aa3,1);
                  Dd1:=GJTJ1=100 AND GJTJ2=100  AND Aa1 ;
                  Dd2:=GJTJ1=100 AND GJTJ2=100  AND Aa2 ;
                  Dd3:=GJTJ1=100 AND GJTJ2=100  AND Aa3 ;
                  drawtext(Dd1 OR Dd2 OR Dd3,l-0.02,'短线追涨');

                  Aw:=BARSLAST(CROSS(95,GJTJ1))<=2;
                  Bw:=BARSLAST(CROSS(95,GJTJ2))<=2;
                  Ew:= GJTJ4<GJTJ1 AND GJTJ1<GJTJ2 AND GJTJ1<GJTJ3;
                  Fw:=GJTJ2>50 AND GJTJ3>50;
                  Gw:=GJTJ1=100 AND GJTJ2=100;
                  TXw:=COUNT(Gw,2)=1;
                  drawtext(Aw AND Bw AND Ew AND Fw AND TXw,l-0.03,'起涨首日');

                  Aq:=GJTJ3=100;
                  Bq:=GJTJ4<90;
                  drawtext(COUNT(Aq,2) = 2 AND Bq,l-0.02,'波启前兆');
发表于 2009-8-14 16:16 | 显示全部楼层
路过,瞅瞅
回复 支持 反对

使用道具 举报

发表于 2010-4-1 15:48 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-4-1 15:51 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-4-1 15:59 | 显示全部楼层
路过,瞅瞅
回复 支持 反对

使用道具 举报

发表于 2010-4-1 16:42 | 显示全部楼层
看不懂,学习!
回复 支持 反对

使用道具 举报

发表于 2010-4-1 18:01 | 显示全部楼层
新手,看不明白
回复 支持 反对

使用道具 举报

发表于 2010-4-1 18:12 | 显示全部楼层
认真学习  谢谢
回复 支持 反对

使用道具 举报

发表于 2010-4-1 20:57 | 显示全部楼层
1# yangjr    牛人啊
回复 支持 反对

使用道具 举报

发表于 2010-4-1 21:15 | 显示全部楼层
怎么用啊
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-5-26 23:29 , Processed in 0.100445 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表