老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 41207|回复: 447

[其他公式] 判断趋势的极准的指标---买卖防线

  [复制链接]
发表于 2009-7-21 21:52 | 显示全部楼层 |阅读模式
本公式可在同花顺,通达信,大智慧等多种软件下应用,回复后代码全显!警告:谎称公式不完整,错误引导用户回复!

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
AA:=VAR10*2, COLORFFCCCC;
R1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
R2:=SMA(R1,9,1)+100;
R3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
R4:=SMA(R3,3,1);
R5:=SMA(R4,3,1)+100;
R6:=R5-R2;



防线A:IF(R6>55,R6-55,0);
SMA(防线A,2,1),COLORFF00FF;

防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,13),COLORFFCC66;
B1:=EMA(0.667*REF(防线B,1)+0.333*防线B,2);
B1,COLORRED;
防线C:SMA(VAR5,20,1),COLORBLUE;
SMA(防线C,5,1),COLORBLUE;
A:=SMA(AA,2,1)-AA;
B:=EMA(0.667*REF(防线B,1)+0.333*防线B,2)-防线B;
S:EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;
STICKLINE(REF(防线A,1)<防线A,防线A,REF(防线A,1),5,0),COLORYELLOW;
STICKLINE(REF(防线A,1)>防线A,防线A,REF(防线A,1),5,0),COLORFF00FF;
STICKLINE(防线B-B1>0,防线B,B1,5,0),COLORRED;
STICKLINE(防线B-B1<0,防线B,B1,5,0),COLORFFCC66;
STICKLINE(防线C-SMA(防线C,5,1)>0,防线C,SMA(防线C,5,1),5,0),COLORWHITE;
STICKLINE(防线C-SMA(防线C,5,1)<0,防线C,SMA(防线C,5,1),5,0),COLORBLUE;

评分

参与人数 2威望 +1 庄币 +1 收起 理由
robbihw + 1 ok
zengqixiang + 1 好像回复后代码也不全哦

查看全部评分

发表于 2009-7-21 22:00 | 显示全部楼层
感谢分享!
回复 支持 反对

使用道具 举报

发表于 2009-7-21 22:01 | 显示全部楼层
看看是什么好的宝贝
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2009-7-21 22:02 | 显示全部楼层
感谢分享!
回复 支持 反对

使用道具 举报

发表于 2009-7-21 22:02 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2009-7-21 22:04 | 显示全部楼层
感谢分享!
回复 支持 反对

使用道具 举报

发表于 2009-7-21 22:34 | 显示全部楼层
看帖学习,谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2009-7-21 22:41 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-7-21 22:41 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-7-21 22:42 | 显示全部楼层
感谢分享
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-5-26 23:34 , Processed in 0.121409 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表