老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 170389|回复: 1777

[通达信] 黑马出现指标 超级好用

    [复制链接]
发表于 2009-7-11 10:52 | 显示全部楼层 |阅读模式
本帖最后由 linju9 于 2012-9-13 19:17 编辑

回帖才能完全:谢谢

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;

大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;

stickline(个股>=大盘,个股,大盘,3,0),colorred;

stickline(个股<大盘,个股,大盘,3,0),colorblue;

stickline(个股>=大盘,0,大盘,3,0),coloryellow;

stickline(个股<大盘,0,个股,3,0),coloryellow;

黑马初现:if(cross(个股,9),50,0),stick,linethick3,color00ff00;

drawtext(cross(个股,9),66,'黑马'),color00ff00; drawtext(cross(个股,9),60,'1'),color00ff00;

Var1:=EMA(CLOSE,3);

Var2:=EMA(CLOSE,21);

Var3:=BARSLAST(CROSS(Var2,Var1))>15;

Var4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;

Var5:=CROSS(Var1,Var2) AND ISUP AND Var4 AND Var3;

黑马:if(Var5,60,0),stick,linethick3,colorf00ff0; drawtext(Var5,78,'黑马!'),colorf00ff0;

拉升线:80,COLORGREEN,LINETHICK2;

试庄线:20,COLORWHITE,LINETHICK2;

强弱线:50,COLORRED,LINETHICK2;

点评

好指标,编译出错的朋友可以将倒数第5行改为:Var5:=CROSS(Var1,Var2) AND Var4 AND Var3;不影响正常使用!  发表于 2012-9-13 19:20

评分

参与人数 33威望 +48 庄币 +37 收起 理由
文文情 + 1 很给力!
yuleimp3 + 1 + 1 赞一个
hpyyw + 1 + 1 很给力!
鹤千年 + 2 + 2 赞一个!
老覃阿呜 + 5 新年快乐,幸福安康

查看全部评分

发表于 2009-7-11 11:42 | 显示全部楼层
谢谢············
回复 支持 反对

使用道具 举报

发表于 2009-7-11 12:47 | 显示全部楼层
涨停先锋III-操盘线源码放送,超准,用于大智慧
回复 支持 反对

使用道具 举报

发表于 2009-7-11 12:49 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-7-11 13:05 | 显示全部楼层
hhhhhhhhhhhhh
回复 支持 反对

使用道具 举报

发表于 2009-7-11 14:25 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-7-11 14:27 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-7-11 15:53 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-7-11 15:57 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-7-11 15:57 | 显示全部楼层

评分

参与人数 2威望 +4 收起 理由
zkb653 + 2 很给力!
兔心心 + 2 很给力!

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-1-24 13:22 , Processed in 0.109024 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表