老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 19547|回复: 72

[飞狐] 发个复合金叉公式,周线复合选股成功率90%

  [复制链接]
发表于 2009-6-22 23:25 | 显示全部楼层 |阅读模式
本帖最后由 yxtsir2003 于 2009-6-24 15:49 编辑

CHECK1:=CHECKUSER(1);
AA:="KDJ.K#week";
BB:="KDJ.D#week";
AAA:="KDJ.K#MONTH";
BBB:="KDJ.D#MONTH";
60分钟金叉:IF(CROSS("KDJ.K#min60","KDJ.D#min60"),0.4,0),colorFFFF;
日金叉:IF(CROSS("KDJ.K#day","KDJ.D#day") AND "KDJ.K#day"<20,0.6,0),colorFF00;
周金叉:IF(CROSS(AA,BB),0.8,0),colorFF;
月金叉:IF(CROSS(AAA,BBB),1,0),LINETHICK2,colorFF9999;

每周一,收盘选股,条件周金叉>0 ,,周二确认买入,配合其它趋势指标使用,周五买出一般一周3%--5%,利润还是有的。

回复可看到完整公式
发表于 2009-6-23 00:21 | 显示全部楼层
hp:=hhv(h,9);
lp:=llv(l,9);
r:=(c-lp)/(hp-lp)*100;
k:sma(r,3,1),coloryellow,linethick2;
d:sma(k,3,1),colorwhite,linethick2;
j:3*k-2*d,colorff9999,linethick2;

m:=ma(r,40);
s:=std(r,40);
高:=m+2*s;
中:=m;
低:=m-2*s;
【高】: 高,color0099ff;
【中】: 中,pointdot,colorwhite;
【低】: 低,color00ff00;

drawtext(cross(高,j) ,j*1.2,'★'),coloryellow;
drawtext(cross(中,j) and m<=80 ,高,'抛'),colorred;
drawtext(cross(j,低) ,j,'▲'),color00ff00;
drawtext(cross(j,低) and k<10 ,j,'▲'),colorred;
drawtext(cross(j,中) and K>D ,0,'吸'),coloryellow;
drawtext(cross(d,k) and (d>m or d>=50),d,'★'),coloryellow;
drawtext(cross(d,k) and m>80,高,'逃顶'),coloryellow;
drawtext(cross(d,k) and d>85,d,'★'),colorred;
drawtext(cross(k,d) and d<15,d,'▲'),colorred;
drawtext(中>80 ,中,'★'),colorred;
回复 支持 反对

使用道具 举报

发表于 2009-6-23 00:31 | 显示全部楼层
hp:=hhv(h,9);
lp:=llv(l,9);
r:=(c-lp)/(hp-lp)*100;
k:sma(r,3,1),coloryellow,linethick2;
d:sma(k,3,1),colorwhite,linethick2;
j:3*k-2*d,colorff9999,linethick2;

m:=ma(r,40);
s:=std(r,40);
高:=m+2*s;
中:=m;
低:=m-2*s;
【高】: 高,color0099ff;
【中】: 中,pointdot,colorwhite;
【低】: 低,color00ff00;

drawtext(cross(高,j) ,j*1.2,'★'),coloryellow;
drawtext(cross(中,j) and m<=80 ,高,'抛'),colorred;
drawtext(cross(j,低) ,j,'▲'),color00ff00;
drawtext(cross(j,低) and k<10 ,j,'▲'),colorred;
drawtext(cross(j,中) and K>D ,0,'吸'),coloryellow;
drawtext(cross(d,k) and (d>m or d>=50),d,'★'),coloryellow;
drawtext(cross(d,k) and m>80,高,'逃顶'),coloryellow;
drawtext(cross(d,k) and d>85,d,'★'),colorred;
drawtext(cross(k,d) and d<15,d,'▲'),colorred;
drawtext(中>80 ,中,'★'),colorred;  
这个是什么 ????
回复 支持 反对

使用道具 举报

发表于 2009-6-23 21:51 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-23 22:01 | 显示全部楼层
回复看看,谢谢
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-6-24 15:27 | 显示全部楼层
这个指标只是一个参考,当周一将很多周金叉的股选出后,可再配合其它指标,如均线多头排列,或找一些波短指标提示为短线底部的如(黑马老师的短线出击)等,配合选股成功率相当高。大家也可以测试一下看看。
回复 支持 反对

使用道具 举报

发表于 2009-6-24 15:29 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-24 16:29 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-8-4 23:06 | 显示全部楼层
俺的神,,,,,,,,,,,,,,,,,
回复 支持 反对

使用道具 举报

发表于 2009-8-5 10:50 | 显示全部楼层
顶顶顶顶的
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-21 14:01 , Processed in 0.126828 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表