老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 5522|回复: 33

[通达信] 追买龙头的正确公式

[复制链接]
发表于 2009-6-20 16:50 | 显示全部楼层 |阅读模式
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
量角:IF(MV5角度>30,MV5角度,0),COLOR0000FF,LINETHICK0;
价角:IF(MA5角度>0,MA5角度,MA5角度),COLORFFFFFF,LINETHICK2;
IF(价角>REF(价角,1) AND 价角>=0,价角,DRAWNULL),COLORRED,LINETHICK2;
IF(价角>0,价角,DRAWNULL),COLOR00FF00,LINETHICK2;
QSXS:=MA5角度>REF(MA5角度,1) AND MV5角度>80;
∠45↑: IF(CROSS(MA5角度,30),1,0),COLORFFFFFF,POINTDOT,LINETHICK0;
买强:IF(MA5角度>45 AND QSXS,10,0),COLOR00FFFF,POINTDOT,LINETHICK0;
防火:IF(MA5角度>70 AND MV5角度>80,20,0),COLORFF00FF,POINTDOT,LINETHICK0;
卖疯:IF(MA5角度>80 AND MV5角度>80,30,0),COLOR0000FF,POINTDOT,LINETHICK0;
WK:=MA5角度=LLV(MA5角度,3) AND MA5角度-HHV(MA5角度,4)<=0-50;
挖坑:IF(WK AND COUNT(买强 OR 防火,6),0-30,0),COLOR00FF00;
海底:IF(MA5角度<0-75,0-50,0-75),COLORFF8800;
{以下设置副图显示方式}
STICKLINE(MV5角度>30,MV5角度,30,0.1,0),COLOR0000FF;
STICKLINE(买强,0,10,2,0),COLOR00FFFF;
STICKLINE(防火,10,20,2,0),COLORFF00FF;
STICKLINE(卖疯,20,30,2,0),COLOR0000FF;
DRAWTEXT(∠45↑,30, '↑'),COLORFFFFFF;
STICKLINE(∠45↑,0-90,30,0.1,0),COLOR00FFFF;
30,COLORFFFFFF;
{以下设置短线强弱提示}
M3:=MA(C,3);
M5:=MA(C,5);
N1:=BARSLAST(CROSS(M3,M5));
N2:=BARSLAST(CROSS(M5,M3));
N:=IF(N1<N2,N1+1,0-N2-1);
STICKLINE(N>0,0-75,0-75+N*2,2,0),COLOR0000FF;
STICKLINE(N<0,0-75,0-75+N*2,2,0),COLORFFFF00;

已经通过编译!
 楼主| 发表于 2009-6-20 16:53 | 显示全部楼层
file:///f:/600383.jpg
回复 支持 反对

使用道具 举报

发表于 2009-6-20 17:22 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-20 17:47 | 显示全部楼层
当前公式 : 追买龙头 (指标画线公式)  
错误句 :
30,COLORFFFFFF
详细信息 : 未知字符串 COLORFFFFFF
错误起始位置 : 1147 ; 长度: 11
回复 支持 反对

使用道具 举报

发表于 2009-6-20 18:08 | 显示全部楼层
可以通过
回复 支持 反对

使用道具 举报

发表于 2009-6-20 18:09 | 显示全部楼层
能发个使用说明吗
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-6-20 18:25 | 显示全部楼层
30,COLORFFFFFF    去掉也可以的!
回复 支持 反对

使用道具 举报

发表于 2009-6-20 19:16 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-20 19:19 | 显示全部楼层
谢谢楼主无私提供分享!
回复 支持 反对

使用道具 举报

发表于 2009-6-20 22:50 | 显示全部楼层
水手突破指标:这是一个趋势型指标,在大盘分析处于红色的追涨操作的情况下用该指标选股能选到当时市场中最好的一类股票。
运用原理:当股价进入黄色区域(黄色上方)后,表示该股已经进入黄色的强势区域,可以大胆追涨,也是最好的买点,而当股价进入粉色的区域后股价将加速上扬。
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-18 00:49 , Processed in 0.117806 second(s), 18 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表