老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: 成都周

[大智慧] 我十几年收集的大智慧经典指标中精心挑选的,人人喜欢的公式

  [复制链接]
发表于 2016-2-29 00:13 | 显示全部楼层
多谢老司机分享,紫薯补丁紫薯补丁
回复 支持 反对

使用道具 举报

发表于 2016-3-5 13:33 | 显示全部楼层
感兴趣哈哈哈哈哈哈哈哈哈哈哈
回复 支持 反对

使用道具 举报

发表于 2016-3-5 16:23 | 显示全部楼层
ZOU
zou .......................................
回复 支持 反对

使用道具 举报

发表于 2016-3-8 15:52 | 显示全部楼层
走过路过不要错过,看看高手的成果,学习一下
回复 支持 反对

使用道具 举报

发表于 2016-3-15 08:19 | 显示全部楼层
MACD绝技,练到极致就是绝活!
回复 支持 反对

使用道具 举报

发表于 2017-2-3 15:24 | 显示全部楼层
DRAWRECTREL(0,0,400,988,IF(120,RGB(10,0,0),0));
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
主买A:=ACTINVOL,COLORRED,NODRAW;
主卖A:=ACTOUTVOL,COLORGREEN,NODRAW;
主买:=主买A*100/(主买A+主卖A),NODRAW,COLORRED;
主卖:=主卖A*100/(主买A+主卖A),NODRAW,COLORGREEN;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
【量能饱和】:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
主力净买量:=(LARGEINTRDVOL-LARGEOUTTRDVOL),COLORYELLOW,NODRAW;
大宗净流入:=(超B+大B)-(超S+大S),COLORRED,NODRAW;
主动买卖差:=(ACTINVOL-ACTOUTVOL),COLORMAGENTA,NODRAW;
主力资金差:=((L2_AMO(0,0)+L2_AMO(1,0)-L2_AMO(0,1)-L2_AMO(1,1)))/10000,COLORCYAN,NODRAW;
DRAWRECTREL(100,0,90+CONST(主买*300/100),40,RGB(230,65,0));
DRAWRECTREL(100,60,90+CONST(主卖*300/100),100,RGB(0,104,0));
DRAWRECTREL(100,120,390,160,RGB(0,0,100));
DRAWRECTREL(100,120,90+CONST(【量能饱和】*300/100),160,RGB(250,104,0));
大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;
T1:=IF (大单动向>0 AND REF(大单动向,1)<0,1,0);
T2:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)<0,2,T1);
T3:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)<0,3,T2);
T4:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)<0,4,T3);
T5:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)<0,5,T4);
T6:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)<0,6,T5);
T7:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)<0,7,T6);
T8:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)>0 AND REF(大单动向,8)<0,8,T7);
T9:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)>0 AND REF(大单动向,8)>0 AND REF(大单动向,9)<0,9,T8);
T:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)>0 AND REF(大单动向,8)>0 AND REF(大单动向,9)>0,10,T9);
D:=COUNT(大单动向>0,10),NODRAW;
DRAWTEXT_FIX(1,0.005,0.01,0,STRCAT(STRCAT('【主买比】:      ',CON2STR(主买,1)),'   % ')),COLORYELLOW;
DRAWTEXT_FIX(1,0.005,0.07,0,STRCAT(STRCAT('【主卖比】:      ',CON2STR(主卖,1)),'   % ')),COLORGREEN;
DRAWTEXT_FIX(1,0.005,0.13,0,STRCAT(STRCAT('【量能饱和】:      ',CON2STR(【量能饱和】,1)),'   % ')),COLORYELLOW;
DRAWTEXT_FIX(1,0.005,0.19,0,STRCAT(STRCAT('【主力资金差】: ',CON2STR(主力资金差,1)),' 万元 ')),COLORYELLOW;
DRAWTEXT_FIX(1,0.2,0.19,0,STRCAT(STRCAT('【大宗净流入】: ',CON2STR(大宗净流入,1)),' 万元 ')),COLORYELLOW;
DRAWTEXT_FIX(1,0.005,0.25,0,STRCAT(STRCAT('【主力净买量】: ',CON2STR(主力净买量,1)),' 手')),COLORYELLOW;
DRAWTEXT_FIX(1,0.2,0.25,0,STRCAT(STRCAT('【主动买卖差】: ',CON2STR(主动买卖差,1)),' 手')),COLORYELLOW;
DRAWTEXT_FIX(1,0.005,0.31,0,STRCAT(STRCAT('【DDX 连 红 天 数】: ',CON2STR(T,0)),' 天 ')),COLORYELLOW;
DRAWTEXT_FIX(1,0.2,0.31,0,STRCAT(STRCAT('【DDX两周红天数】: ',CON2STR(D,0)),' 天 ')),COLORYELLOW;
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FFFF;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FF00;
资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;
资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;
资金进出:=(HSL*0.4+LLJX),LINETHICK0;
万元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;
资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),COLORWHITE,POINTDOT;
进出比例%:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),COLORYELLOW;

连红天1:=BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;
连红天2:=IF(连红天1=0,REF(连红天1,1),连红天1),,COLORA20FFD,NODRAW;
连红天3:=IF(连红天2=0,REF(连红天1,2),连红天2),,COLORA20FFD,NODRAW;
连红天4:=IF(连红天3=0,REF(连红天1,3),连红天3),,COLORA20FFD,NODRAW;
近期连红天:IF(连红天4=0,REF(连红天1,4),连红天4),,COLORYELLOW,NODRAW;
最多连红天1:=MAX(REF(近期连红天,1),近期连红天),COLORYELLOW,NODRAW;
最多连红天2:=MAX(最多连红天1,REF(近期连红天,2)),COLORYELLOW,NODRAW;
最多连红天3:=MAX(最多连红天2,REF(近期连红天,3)),COLORYELLOW,NODRAW;
最多连红天4:=MAX(最多连红天3,REF(近期连红天,4)),COLORYELLOW,NODRAW;
最多连红天5:=MAX(最多连红天4,REF(近期连红天,5)),COLORYELLOW,NODRAW;
最多连红天:MAX(最多连红天5,REF(近期连红天,6)),COLORYELLOW,NODRAW;

三日资金:SUM(资金进出,3),COLORWHITE,NODRAW;
五日资金:SUM(资金进出,5),COLORFF00FF,NODRAW;
十日资金:SUM(资金进出,10),COLOR0000FF,NODRAW;
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000FF;
STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF3300;
黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3);
X:=(3*C+2*L+O+H)/7;
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210;
长黄柱:= 资金流入>300 AND CROSS(C,多空线);
DRAWTEXT(黄柱初出蓝,-30,'★'),COLORFF00FF;
DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,'★'),COLORRED;
回复 支持 反对

使用道具 举报

发表于 2017-2-13 20:04 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2017-2-21 19:49 | 显示全部楼层
认知的指标有待应用,先谢谢!
回复 支持 反对

使用道具 举报

发表于 2017-3-12 18:36 | 显示全部楼层
谢谢分享!看标题很多老公式
回复 支持 反对

使用道具 举报

发表于 2017-10-29 15:28 | 显示全部楼层
谢谢楼主分享
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-21 20:19 , Processed in 0.113056 second(s), 14 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表