老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 125154|回复: 1037

[大智慧] 我十几年收集的大智慧经典指标中精心挑选的,人人喜欢的公式

  [复制链接]
发表于 2009-6-13 12:21 | 显示全部楼层 |阅读模式
网上说大智慧主图:中华方圆、天狼操盘手、千金不传、超短买卖、利多方舟修改版、买卖提示、财富拐点、智能操盘、宝塔线、夺宝奇兵
有未来函数的大智慧主图有:捞钱手、粉进黄出、红买绿卖等。
大智慧辅图:高抛低吸、庄影难逃、金牌逃顶、底部爆发、短线MACD、启动在即、火山景、机构买点、益明主力进出、庄家踪迹、低
吸高抛、底部吸筹、大底出现等。好得很,我将其中我十几年收集的大智慧经典指标中精心挑选的,人人喜欢的公式原码如下发给大家:如大家都真正喜欢,并加分加精,我将继续发出,甚至就发可以直接引入的公式

1.利多方舟
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20;
MA4:MA(CLOSE,30);
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),2);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买入'),color4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'卖出'),colorFFFF34;
年:MA(CLOSE,26),COLORGREEN;
STICKLINE(C>=年 AND C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,O,7,1),COLORRED;
STICKLINE(C>=年 AND C<O,O,H,0,0),COLORRED;

STICKLINE(C>=年 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<年 AND C>O,C,O,7,1),COLORffff00;
STICKLINE(C<年 AND C<=O,C,O,7,1),COLORffff00;
STICKLINE(C<年 AND C<=O,H,L,0,1),COLORffff00;
STICKLINE(C<年 AND C>O,C,H,0,1),COLORffff00;
STICKLINE(C<年 AND C>O,O,L,0,1),COLORffff00

2.中华方圆
MA1:MA(CLOSE,6);
MA2:MA(CLOSE,13);
MA3:MA(CLOSE,62);
MA4:MA(CLOSE,120);
MA5:MA(CLOSE,250);
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲'),LINETHICK2,colorred;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.02),'◆'),LINETHICK2,colorFF6699;
DRAWTEXT(DB,(HIGH * 1.02),'○'),LINETHICK2,color00ff00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,color33CC99;
游客,如果您要查看本帖隐藏内容请回复

评分

参与人数 6威望 +10 庄币 +4 收起 理由
1010297005qw + 2 + 2 很给力!
惜缘/xin + 2 赞一个!
hxjhn + 1 很给力!
871629754 + 2 很给力!
tailor + 2

查看全部评分

 楼主| 发表于 2009-6-13 12:22 | 显示全部楼层
大家快点顶!
回复 支持 反对

使用道具 举报

发表于 2009-6-13 12:29 | 显示全部楼层
大家快点顶!
回复 支持 反对

使用道具 举报

发表于 2009-6-13 12:41 | 显示全部楼层
看标题很多老公式
回复 支持 反对

使用道具 举报

发表于 2009-6-13 12:43 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-13 14:17 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-13 14:18 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-13 14:18 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-13 14:18 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-6-13 14:52 | 显示全部楼层
好啊   直接用拉

评分

参与人数 1威望 +1 庄币 +2 收起 理由
jujizhangt + 1 + 2 很给力!

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-20 23:41 , Processed in 0.148001 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表