老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 160939|回复: 4234

[通达信] 极品95%成功率主图指标简洁干净,屏幕不会太脏

  [复制链接]
发表于 2009-5-23 13:12 | 显示全部楼层 |阅读模式
本帖最后由 苏典章 于 2012-5-4 00:44 编辑

MA1:MA(CLOSE,M1); MA2:MA(CLOSE,M2); MA3:MA(CLOSE,M3); MA4:MA(CLOSE,M4); DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ; DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2); VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; VAR6:=(VAR3+VAR4+VAR5)/3; VAR7:=EMA(VAR6,5); ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK; VAR8:=IF(VAR6<=-20,10,0); VAR9:=HHV(VAR8,10); VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0); K:=EMA(VAR7,5)*2, , COLORFF00FF; D:=EMA(K,5), , COLORWHITE; J:=K*3-D*2, ,COLORYELLOW; VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10; HS:=VOL/CAPITAL*100, , COLORGREEN; DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*0.93,'接近底部') COLORMAGENTA; DRAWTEXT(VARA=20,LOW*0.95,'底部') COLORYELLOW; VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'大资金活动'),LINETHICK1,COLORFF00FF; VAR12:=(HIGH+LOW+CLOSE)/3; VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14)); VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70)); VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0); VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15); VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; VAR18:=100-ABS(VAR17); VAR19:=IF(VAR18<90,VAR18,100); VAR1A:=IF(VARE>0,VARE,0); VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60; VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100; DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.95,'大笔成交') COLORWHITE;

点评

请勿以公式不完整等虚假性描述欺骗用户回复!  发表于 2010-9-10 02:05

评分

参与人数 44威望 +55 庄币 +43 收起 理由
海角七号 + 2 + 2
taurus520 + 1 + 1 含未来函数ZIG,谨慎使用哈!!!!!!!! ...
赔清光 + 1 + 1 1111111111111
ja一陽 + 2 + 1 GOOD
halipt02 + 1 有未来

查看全部评分

发表于 2009-5-23 13:16 | 显示全部楼层
谢谢楼主分享!

评分

参与人数 1威望 +1 庄币 +1 收起 理由
th618216 + 1 + 1 kjlhlhk

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:21 | 显示全部楼层
顶、谢谢楼主,向你致敬
回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:21 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:21 | 显示全部楼层
错误句 : MA1:MA(CLOSE,M1)
详细信息 : 未知字符串 M1
错误起始位置 : 13 ; 长度: 2
回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:23 | 显示全部楼层
不能用
回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:24 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:27 | 显示全部楼层
谢谢楼主,向你致敬
回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:30 | 显示全部楼层
谢谢你的原码,希望有独特之处
回复 支持 反对

使用道具 举报

发表于 2009-5-23 13:34 | 显示全部楼层
含未来函数ZIG,谨慎使用哈!!!!!!!!!图像好看,但是有可能害人不浅!!!!!!!
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-23 12:46 , Processed in 0.101703 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表