老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 466|回复: 0

[通达信] 麻烦老师帮忙把此公式出现红色箭头做个选股,谢谢。

[复制链接]
发表于 2017-9-20 12:07 | 显示全部楼层 |阅读模式
M:=32;?P2:=110;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
DRAWBAND(VAR3,RGB(155,50,50),50,RGB(0,100,50));
主力:VAR3,COLORRED,LINETHICK2;
VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:=EMA(VAR5,3),COLORYELLOW;
STICKLINE(C,90,90,1,0),COLOR3C3CFF;
STICKLINE(C,85,85,1,0),COLOR008080;
STICKLINE(C,50,50,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;
STICKLINE(C,15,15,1,0),COLORC0C0C0;
N1:=7;
界:=38,COLORFF3311; 加倉線:=51,COLORFF1155; LC:=REF(CLOSE,1); X:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK2; 魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00; TJ1:=X=魔鬼; TJ2:=X<REF(X,1); DRAWICON(TJ1 AND TJ2,X,1); VAR2M:=(HIGH+LOW+CLOSE*2)/4;
VAR3M:=EMA(VAR2M,21);
VAR4M:=STD(VAR2M,21);
VAR5M:=((VAR2M-VAR3M)/VAR4M*100+200)/4;
VAR6:=(EMA(VAR5M,5)-25)*1.56;
AK:=EMA(VAR6,2)*1.22;AD1:=EMA(AK,2);
RWSV:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RWSV,3,1);
龍K:=SMA(FASTK,2,1);?龍D:=SMA(龍K,5,1);
狗:=LLV(LOW,10);年:=HHV(H,25);
到來:=EMA((C-狗)/(年-狗)*4,4);
恭喜:STICKLINE(CROSS(到來,0.3),3,33,3,0),
COLOR1EFF1E,LINETHICK1;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
超級短線:SMA(QVAR1C,13,8),COLORFFFFFF;

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-20 21:39 , Processed in 0.090372 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表