老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 586|回复: 3

[通达信] 请老师做个出现私幕金道100.00的选股公式

[复制链接]
发表于 2017-9-6 08:01 | 显示全部楼层 |阅读模式
这个指标很好用,出现就是牛股{私募金道}

VAR1:=MA((LOW+HIGH+CLOSE+OPEN)/4,25)*1.23;
VAR2:=MA(LOW,24)*1.09;
VAR3:=MA(LOW,24)*1.19;
VAR4:=EMA(SLOPE(CLOSE,13)*13+CLOSE,13);
VAR5:=HHV(VAR4,26);
VAR6:=EMA(SLOPE(CLOSE,10)*10+CLOSE,30);
VAR7:=HHV(VAR6,30);
VAR8:=EMA(SLOPE(CLOSE,25)*25+CLOSE,25);
VAR9:=HHV(VAR8,55);
VAR10:=(LOW+HIGH+CLOSE+OPEN)/3.8;
VAR11:=HHV(MA(VAR10,8),60);
VAR12:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,9)-LLV(LOW,12))*123;
VAR13:=SMA(VAR12,3,1);
VAR14:=SMA(VAR13,3,1);
VAR15:=5*VAR13-3*VAR14;
VAR16:=7*VAR13-6*VAR14;
VAR17:=MA(LOW,13)*1.19;
VAR18:=MA(LOW,11)*1.09;
VAR19:=REF(COUNT(VAR17>REF(VAR17,1),3)=3,1);
VAR20:=REF(VAR15>REF(VAR15,1) AND VAR16>REF(VAR16,1),1) AND VAR15>240 AND VAR16>150;
私募金道:IF(CROSS(CLOSE,VAR9) AND HIGH>VAR11 OR (CROSS(CLOSE,VAR11) AND HIGH>VAR9) AND CLOSE/VAR3>N AND OPEN/LOW<1.009 AND VAR20 AND VAR11>VAR2 AND REF(VAR2>VAR7,1) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.075,5)<1,1) AND CLOSE>VAR5 AND CLOSE>VAR2 AND CLOSE/REF(CLOSE,1)>1.049,100,0),COLOR5050FF,LINETHICK3;
请老师做个出线 私募金道100.00  的时候选股公式!谢谢!

发表于 2017-9-6 10:52 | 显示全部楼层
最后一句,删除开头的“if(”和结尾的“,100,0),COLOR5050FF,LINETHICK3”。
回复 支持 1 反对 0

使用道具 举报

发表于 2017-10-31 18:54 | 显示全部楼层
当前公式 : 私募金道 (指标画线公式)  
错误句 :
私募金道:IF(CROSS(CLOSE,VAR9) AND HIGH>VAR11 OR (CROSS(CLOSE,VAR11) AND HIGH>VAR9) AND CLOSE/VAR3>N AND OPEN/LOW<1.009 AND VAR20 AND VAR11>VAR2 AND REF(VAR2>VAR7,1) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.075,5)<1,1) AND CLOSE>VAR5 AND CLOSE>VAR2 AND CLOSE/REF(CLOSE,1)>1.049,100,0),COLOR5050FF,LINETHICK3
详细信息 : 未知字符串 N
错误起始位置 : 779 ; 长度: 1

N是多少
回复 支持 反对

使用道具 举报

发表于 2017-10-31 18:56 | 显示全部楼层
当前公式 : 私募金道 (指标画线公式)  
错误句 :
私募金道:IF(CROSS(CLOSE,VAR9) AND HIGH>VAR11 OR (CROSS(CLOSE,VAR11) AND HIGH>VAR9) AND CLOSE/VAR3>N AND OPEN/LOW<1.009 AND VAR20 AND VAR11>VAR2 AND REF(VAR2>VAR7,1) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.075,5)<1,1) AND CLOSE>VAR5 AND CLOSE>VAR2 AND CLOSE/REF(CLOSE,1)>1.049,100,0),COLOR5050FF,LINETHICK3
详细信息 : 未知字符串 N
错误起始位置 : 779 ; 长度: 1
N是多少
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-20 21:35 , Processed in 0.084743 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表