老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 732|回复: 0

[通达信] 恳请群里的大师做个预警公式!万分感谢!

[复制链接]
发表于 2017-3-24 09:55 | 显示全部楼层 |阅读模式

恳请群里的大师做个预警公式!万分感谢!恳请大师帮我做个在底部(金陀螺)的时候预警!通达信原码如下:先谢谢啦!

DF:=3; N1:=12;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,DF,1); D:=SMA(K,DF,1);
KK:=SMA(RSV,DF,1); DD:=SMA(K,DF,1);
N:=KK+DD; 关注区:STICKLINE(N<50,N,50,2,0),COLORRED;
风险区:STICKLINE(N>160,N,160,2,0),COLORGREEN;
成本区:50,COLORYELLOW,LINETHICK2;GWGD:=N=160 AND REF(N,1)>=REF(N,2); 获利区:160,COLOR007700,LINETHICK2;
操盘线:N,COLORFF00FF,LINETHICK1;
:DRAWICON(CROSS(N,50),50,26),COLORRED;
:DRAWICON(CROSS(160,N),160,15),COLORGREEN;AA:=(C+O+L+H)/4; BB:=REF(CLOSE,AA);
获利盘:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100;
DZ1:=获利盘>REF(获利盘,1) AND 获利盘>89; TYP:=(HIGH+LOW+CLOSE)/3;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI1:=EMA(EMA(EMA(CCI,2),2),2);
CCI2:=EMA(EMA(EMA(CCI,3),2),2);DZ2:=CCI1>100;
T:=CLOSE*1.0+LOW*0.0+HIGH*0.0;
SL:=(T/REF(T,1)-1)*1000;




关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-23 14:20 , Processed in 0.079035 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表