老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 2075|回复: 6

[通达信] 求老师改一个起爆点选股公式

[复制链接]
发表于 2017-3-13 20:35 | 显示全部楼层 |阅读模式

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

VAR5:=LLV(LOW,34);

VAR6:=HHV(VAR4,34);

VAR7:=IF(LLV(LOW,56),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

AA:=VAR8>REF(VAR8,1);

DR:=100;ZRQ:=3;

DJ:=REF(LLV(L,100),3);

ZD:=REFDATE(DJ,DATE);

XG:=L=ZD;

XGA:AA AND XG,COLORRED,LINETHICK2;

XG1:=XGA>REF(XGA,1);

牛股起爆点:=XG1>REF(XG1,1)COLORRED,LINETHICK2;

STICKLINE(FILTER(牛股起爆点>=1,5),45,0,4,0),COLORRED;

DRAWTEXT(FILTER(牛股起爆点=1,5),36,'---牛股起爆点A'),COLORRED;

STICKLINE(牛股起爆点,40,25,1,0),COLORYELLOW;

STICKLINE(牛股起爆点,25,10,2,0),COLOR00FF00;

STICKLINE(牛股起爆点,10,0,2,0),COLORBLUE;

STICKLINE(牛股起爆点,25,15,0.5,0),COLORRED;

STICKLINE(牛股起爆点,15,6,1,0),COLOR00FF00;

STICKLINE(牛股起爆点,6,0,2,0),COLORBLUE;

VARA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VARA3,3)-10;

VARB7:=LLV(LOW,30);

VARA11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*20;

VARA12:=HHV(VARA11,30)*20;

火焰山:=EMA(IF(LOW<=VARB7 AND 趋势<40,(VARA11+VARA12),0),3)/618,COLORRED,LINETHICK2;

火焰:=STICKLINE(火焰山>0,0,火焰山,3,1);

今量:=火焰山;

STICKLINE(火焰山>0,0,今量*1.2,2,0),COLORLIRED;


当出现牛股起爆点时候做一个预警


发表于 2017-3-15 12:50 | 显示全部楼层
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
AA:=VAR8>REF(VAR8,1);
DR:=100;ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XGA:=AA AND L=ZD,COLORRED,LINETHICK2;
XG1:=XGA>REF(XGA,1);
牛股起爆点:=XG1>REF(XG1,1)COLORRED,LINETHICK2;
XG:FILTER(牛股起爆点=1,5);
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-3-19 19:57 | 显示全部楼层
谢谢强老师的指标
回复 支持 反对

使用道具 举报

发表于 2017-3-19 20:05 | 显示全部楼层
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
AA:=VAR8>REF(VAR8,1);
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;
XGA:=AA AND XG;
XG1:=XGA>REF(XGA,1);
XG1>REF(XG1,1);
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-3-20 19:43 | 显示全部楼层
nmsxb 发表于 2017-3-19 20:05
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE* ...

老师的和楼上强老师的有什么区别吗?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-4-4 18:29 | 显示全部楼层
nmsxb 发表于 2017-3-19 20:05
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE* ...

老师你的公式和楼上的强老师的有区别吗?

评分

参与人数 1威望 +1 收起 理由
KNZ123 + 1 很给力!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2017-5-27 11:12 | 显示全部楼层
用沙盘推演试下你就知道了、没有用有飘移的!!!!!!!!
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-24 06:45 , Processed in 0.089545 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表