老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 998|回复: 1

[通达信] 通达信暴涨牛股主图指标公式

[复制链接]
发表于 2017-2-8 09:55 | 显示全部楼层 |阅读模式
VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3X:=SMA(VAR2X,4,1);
VAR4X:=SMA(VAR3X,2,1);
VAR5X:=SMA(VAR4X,2,1);
冯:= 3*VAR4X-2*VAR5X;
波:= VAR4X ;
VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR06:=CROSS(VAR03,VAR04) AND VAR03<25;
VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
HAN:=DATE<1131230;
VAR2XM:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3XM:=SMA(VAR2XM,5,1);
VAR4XM:=SMA(VAR3XM,3,1);
VAR5XM:=SMA(VAR4XM,3,1);
VAR7M:=CROSS(VAR4XM,VAR5XM) AND VAR4XM<35;
VAR8M:=VAR7M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01M:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02M:=SMA(VAR01M,3,1);
VAR03M:=SMA(VAR02M,3,1);
VAR04M:=SMA(VAR03M,3,1);
VAR06M:=CROSS(VAR03M,VAR04M) AND VAR03M<25;
VAR07M:=VAR06M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
ASDM:=STICKLINE(VAR8M OR VAR07M,-2,25,4,0);
ASDMM:=STICKLINE(VAR8 OR VAR07,0,20,6,0)*HAN;
MHY:=STICKLINE(ASDM AND ASDMM,0,20,6,0)*HAN;
状郎:=DRAWTEXT(FILTER(MHY,15),33,'...底');
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长:=A+100;
短:=B+100;
中:=D+100;
低位金叉:=长<15 AND REF(长,1)<15 AND 中<18 AND 短>REF(短,1) AND CROSS(短,长) AND 短>中
AND (REF(短,1)<5 OR REF(短,2)<5 ) AND (中>=长 OR REF( 短,1)<1 );
ASD1:=STICKLINE(低位金叉 OR 状郎,35,0,3.6,0 ),COLOR003333;
DSA2:=COUNT(ASD1=1,15)>=2;
ASD3:=STICKLINE(DSA2,15,0,2,0 );
状元:=DRAWTEXT(FILTER(ASD3,35),33,'...底');
状元郎:=STICKLINE(状元,15,0,2,0 );
STICKLINE(状元郎,58,55,14,0),COLORYELLOW;
STICKLINE(状元郎,57,56,12,0),COLORCYAN;
STICKLINE(状元郎,45,48,4,0),COLORWHITE;
STICKLINE(状元郎,53,50,9,0),COLOR0088DD;
STICKLINE(状元郎,55,48,6,0),COLORLIRED;
STICKLINE(状元郎,53,53,5,0),COLOR000000;
STICKLINE(状元郎,52,52,3,0),COLOR000000;
STICKLINE(状元郎,53,50,2,0),COLOR0077EE;
STICKLINE(状元郎,53,50,1,0),COLOR0077EE;
STICKLINE(状元郎,60,55,7,0),COLORRED;
STICKLINE(状元郎,60,63,4,0),COLORRED;
龙头强势股:IF(状元郎,58,DRAWNULL),LINETHICK4,POINTDOT,COLORGREEN;
STICKLINE(状元郎,20,17,16,0),COLORWHITE;
STICKLINE(状元郎,22,20,12,0),COLORYELLOW;
STICKLINE(状元郎,22,17,5,0),COLORBLACK;
STICKLINE(状元郎,33,22,13,0),COLORRED;
STICKLINE(状元郎,46,42,18,0),COLORMAGENTA;
STICKLINE(状元郎,46,31,16,0),COLORRED;
STICKLINE(状元郎,41,31,12,0),COLORBROWN;
STICKLINE(状元郎,41,31,11,0),COLORRED;
STICKLINE(状元郎,32,31,12,0),COLORYELLOW;
STICKLINE(状元郎,35,33,8,0),COLOR00AAFF;
STICKLINE(状元郎,49,49,1,0),COLOR0000EE};
DRAWICON(状元郎,38,9);
DRAWICON(状元郎,26,29);
DRAWTEXT(状元郎,45,' ★短线追涨')*HAN,COLORRED;
DRAWTEXT(状元郎,40,' ★龙头强势股')*HAN,COLOR00FFFF;
DRAWTEXT(状元郎,35,' ★卖点参考提刀踏浪')*HAN,COLORGREEN;







{
选股公式:
VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3X:=SMA(VAR2X,4,1);
VAR4X:=SMA(VAR3X,2,1);
VAR5X:=SMA(VAR4X,2,1);
冯:= 3*VAR4X-2*VAR5X;
波:= VAR4X ;
VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR06:=CROSS(VAR03,VAR04) AND VAR03<25;
VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
HAN:=DATE<1131230;
VAR2XM:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3XM:=SMA(VAR2XM,5,1);
VAR4XM:=SMA(VAR3XM,3,1);
VAR5XM:=SMA(VAR4XM,3,1);
VAR7M:=CROSS(VAR4XM,VAR5XM) AND VAR4XM<35;
VAR8M:=VAR7M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01M:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02M:=SMA(VAR01M,3,1);
VAR03M:=SMA(VAR02M,3,1);
VAR04M:=SMA(VAR03M,3,1);
VAR06M:=CROSS(VAR03M,VAR04M) AND VAR03M<25;
VAR07M:=VAR06M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
ASDM:=STICKLINE(VAR8M OR VAR07M,-2,25,4,0);
ASDMM:=STICKLINE(VAR8 OR VAR07,0,20,6,0)*HAN;
MHY:=STICKLINE(ASDM AND ASDMM,0,20,6,0)*HAN;
状郎:=DRAWTEXT(FILTER(MHY,15),33,'...底');
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长:=A+100;
短:=B+100;
中:=D+100;
低位金叉:=长<15 AND REF(长,1)<15 AND 中<18 AND 短>REF(短,1) AND CROSS(短,长) AND 短>中
AND (REF(短,1)<5 OR REF(短,2)<5 ) AND (中>=长 OR REF( 短,1)<1 );
ASD1:=STICKLINE(低位金叉 OR 状郎,35,0,3.6,0 ),COLOR003333;
DSA2:=COUNT(ASD1=1,15)>=2;
ASD3:=STICKLINE(DSA2,15,0,2,0 );
状元:=DRAWTEXT(FILTER(ASD3,35),33,'...底');
状元郎:=STICKLINE(状元,15,0,2,0 );
DRAWTEXT(状元郎,35,' ★卖点参考提刀踏浪')*HAN,COLORGREEN;



本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2017-2-8 20:26 | 显示全部楼层
谢谢分享 ,辛苦了.....................................
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-23 23:27 , Processed in 0.392480 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表