老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 684|回复: 0

[通达信] 通达信龙腾凤翔主图指标公式

[复制链接]
发表于 2017-2-6 09:36 | 显示全部楼层 |阅读模式
趋:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,COLOR1A1A8B,NODRAW;
势:EMA(趋,25),COLOR008B00,NODRAW;
DRAWBAND(趋,RGB(100,0,0),势,RGB(0,91,0));
智能辅助:=(3*CLOSE+OPEN+LOW+HIGH)/6;
短趋:(20*智能辅助+18*REF(智能辅助,1)+18*REF(智能辅助,2)+17*REF(智能辅助,3)+16*REF(智能辅助,4)+15*REF(智能辅助,5)+14*REF(智能辅助,6)
+13*REF(智能辅助,7)+12*REF(智能辅助,8)+11*REF(智能辅助,9)+10*REF(智能辅助,10)+9*REF(智能辅助,11)+8*REF(智能辅助,12)
+7*REF(智能辅助,13)+6*REF(智能辅助,14)+5*REF(智能辅助,15)+4*REF(智能辅助,16)+3*REF(智能辅助,17)+2*REF(智能辅助,18)+
REF(智能辅助,20))/210,COLOREDEDED,NODRAW;
短势:MA(短趋,5),COLORB4B4EE,NODRAW;
DRAWBAND(短趋,RGB(200,200,200),短势,RGB(180,140,140));
绝密线:=EXPMA(C,17),COLOR00FFFF,LINETHICK2;
乾坤线:=EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;
STICKLINE(C>=绝密线 && C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=绝密线 && C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=绝密线 && C<O,C,O,3,1),COLORRED;
STICKLINE(C>=绝密线 && C<O,O,H,0,0),COLORRED;
STICKLINE(C>=绝密线 && C<O,C,L,0,0),COLORRED;
STICKLINE(C<绝密线 && C>O,C,O,3,1),COLORBLUE;
STICKLINE(C<绝密线 && C<=O,C,O,3,1),COLORBLUE;
STICKLINE(C<绝密线 && C<=O,H,L,0,1),COLORBLUE;
STICKLINE(C<绝密线 && C>O,C,H,0,1),COLORBLUE;
STICKLINE(C<绝密线 && C>O,O,L,0,1),COLORBLUE;
VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);
AA:=VAR1>=REF(VAR1,1);
BB:=VAR1<REF(VAR1,1);
买入:=DRAWICON(CROSS(AA,BB),L,1);
卖出:=DRAWICON(CROSS(BB,AA),H,2);
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;
DRAWICON(CROSS(短趋,短势),短势,34);
DRAWICON(CROSS(短势,短趋),短势,35);
龙凤线:MA(CLOSE,5),COLOR00FFFF,LINETHICK2;



本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-22 01:28 , Processed in 0.140747 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表