老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 1130|回复: 1

[通达信] 求大师做条件预警公式!先谢谢啦!

[复制链接]
发表于 2016-11-3 14:23 | 显示全部楼层 |阅读模式
老师好!请老师在百忙之中帮我做个预警公式!万分感谢!公式代码如下:当出现(疯牛启动)时候预警!
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
RRF:=金K线,STICK;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR000088;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLOR770077;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLOR990099;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORFF00FF;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR003300;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR005500;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR007700;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR009900;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR00CC00;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR666666;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR777777;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR888888;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR999999;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORDDDDDD;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORFFFFFF;
DRAWTEXT(RRF,8.5,'疯'),COLORYELLOW;
DRAWTEXT(RRF,6,'牛'),COLORYELLOW;
DRAWTEXT(RRF,3.5,'启'),COLORRED;
DRAWTEXT(RRF,1,'动'),COLORRED;
万分感谢!辛苦老师了!

发表于 2017-3-4 11:40 | 显示全部楼层
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:CROSS(C,金线王) AND 条件;
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-20 22:19 , Processed in 0.079698 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表