老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 882|回复: 4

[通达信] 请老师帮助在突破龙界分水岭时,改写一个预警选股公式,谢谢!

[复制链接]
发表于 2016-10-9 11:12 | 显示全部楼层 |阅读模式
龙头股一号区:15,COLORYELLOW,LINETHICK2;
弱势区:20,COLORGREEN,LINETHICK2;
龙界分水岭:40,COLORRED,LINETHICK3;
A1:=SUM(VOL,43)/CAPITAL;
A:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
龙抬头:200*(CLOSE-A)/A,COLORMAGENTA,LINETHICK2;
XG:= CROSS(龙抬头,龙界分水岭);
STICKLINE(XG,C,O,1.8,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,40,1);
DRAWTEXT(XG,L*0.95,'突破'),COLOR00FFFF;
发表于 2016-10-10 16:58 | 显示全部楼层
XG:CROSS(200*(CLOSE-LLV(DMA(CLOSE,VOL/CAPITAL),120))/LLV(DMA(CLOSE,VOL/CAPITAL),120),40);
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-10-11 13:22 | 显示全部楼层
谢谢老师帮助改写预警公式,谢谢!
回复 支持 反对

使用道具 举报

发表于 2016-10-11 22:07 | 显示全部楼层
这个有未来函数的,应该没有什么 用
回复 支持 反对

使用道具 举报

发表于 2016-10-11 22:16 | 显示全部楼层
有未来函数的,估计用处不大
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-12-11 23:22 , Processed in 0.089134 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表