老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 1720|回复: 9

[通达信] 一个很一般的KDJ指标

[复制链接]
发表于 2016-9-20 15:04 | 显示全部楼层 |阅读模式
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
IF(K<D,K,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>=D,K,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK0,NODRAW;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK0,NODRAW;
逃顶线:80,COLORFF0000;
抄底线:20,COLORRED;
A1:=BARSLAST(REF(CROSS(K,D),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),COLORFF00FF,LINETHICK3;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK3;
DRAWTEXT(底背离>0,D-5,'底背离'),COLORFF00FF,LINETHICK1;
DRAWTEXT(顶背离>0,D-5,'顶背离'),COLORGREEN,LINETHICK1;
DRAWTEXT(ISLASTBAR,20,'底'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,80,'顶'),COLOR00FF00;
DRAWTEXT(CROSS(D,K) AND D>80,D,'卖'),LINETHICK1,COLORFF00FF;
DRAWICON(CROSS(80,K),80,15);
DRAWTEXT(CROSS(K,D) AND K<50,K,'买'),LINETHICK1,COLOR00FFFF;
DRAWICON(CROSS(K,20),20,5);

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
 楼主| 发表于 2016-9-20 15:07 | 显示全部楼层
发现未来函数DRAWLINE!
发现未来函数BARSLAST!
一个是用来定点的,一个是用来画线的,自己感觉好就行!!!!!!!!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-9-20 15:43 | 显示全部楼层
不回帖不全!!!!!!!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2016-9-20 16:51 | 显示全部楼层
感谢楼主热心分享!!
回复 支持 反对

使用道具 举报

发表于 2016-9-20 20:39 | 显示全部楼层
晚上好,谢谢分享!              
回复 支持 反对

使用道具 举报

发表于 2016-9-20 21:27 | 显示全部楼层
好不                 好用呢
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-9-21 08:05 | 显示全部楼层
好不好用自己看,底背离该怎么做、顶背离又该怎么做,这些不用人教了吧
回复 支持 反对

使用道具 举报

发表于 2016-9-25 00:16 | 显示全部楼层

晚上好,谢谢分享!        
回复 支持 反对

使用道具 举报

发表于 2016-11-27 11:04 | 显示全部楼层
谢谢分享,谢谢分享。
回复 支持 反对

使用道具 举报

发表于 2016-11-27 11:07 | 显示全部楼层
谢谢分享,谢谢分享
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-18 08:15 , Processed in 0.116151 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表