老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 1355|回复: 3

[通达信] 有未来函数的指标不一定是就是不好的指标!!!!

[复制链接]
发表于 2016-9-10 12:02 | 显示全部楼层 |阅读模式
XA_1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
XA_2:=(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100;
STICKLINE(SMA(SMA(XA_2,3,1),3,1)<15,0,10,5,0),COLORGRAY;
STICKLINE(SMA(SMA(XA_2,3,1),3,1)>85,90,85,5,0),COLOR0066FF;
5,COLORMAGENTA;
10,DOTLINE,COLORYELLOW;
15,POINTDOT,COLORGRAY;
50,DOTLINE,COLORGREEN;
85,POINTDOT,COLORGRAY;
90,DOTLINE,COLORWHITE;
强弱:SMA(SMA(XA_2,3,1),3,1),COLORCYAN,LINETHICK2;
多空:EMA(XA_1,8),COLORRED;

总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
VAR6:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR6*(HIGH-LOW),IF(CLOSE<OPEN,VAR6*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR6*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR6*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
额亿:流入亿+流出亿,COLORFFFF00,NODRAW;

狗:=LLV(LOW,10);
年:=HHV(H,25);
到来:=EMA((C-狗)/(年-狗)*4,4);
恭喜:=CROSS(到来,0.3),COLOR00CCFF;
STICKLINE(恭喜,10,20,6.0,0),COLOR0022FF;
STICKLINE(恭喜,10,20,4.9,0),COLOR0055FF;
STICKLINE(恭喜,10,20,3.8,0),COLOR0088FF;
STICKLINE(恭喜,10,20,2.7,0),COLOR00AAFF;
STICKLINE(恭喜,10,20,1.6,0),COLOR00CCFF;
STICKLINE(恭喜,10,20,0.5,0),COLOR00FFFF;
DRAWTEXT(恭喜,25,'买入'),COLOR0000FF;

逃顶:=CROSS(82,RSI);
STICKLINE(逃顶,90,80,6.0,0),COLORFF0000;
STICKLINE(逃顶,90,80,4.9,0),COLORFF3300;
STICKLINE(逃顶,90,80,3.8,0),COLORFF6600;
STICKLINE(逃顶,90,80,2.7,0),COLORFF9900;
STICKLINE(逃顶,90,80,1.6,0),COLORFFBB00;
STICKLINE(逃顶,90,80,0.5,0),COLORFFEE00;
DRAWTEXT(逃顶,75,'逃顶'),COLORFFFFFF;

N:=80;
M:=20;
长振幅:=(HHV(H,N)-LLV(L,N))/LLV(L,N)*100;
短振幅:=(HHV(H,M)-LLV(L,M))/LLV(L,M)*100;
选庄:=长振幅<140 AND  短振幅>20;
长短结合:=FILTER((长振幅-短振幅)=HHV((长振幅-短振幅),15),10);
过滤:=(C-LLV(L,3))/LLV(L,3)<0.25 AND C<MA(C,20);
CCI参数:=CCI>-80  AND CCI<20;
XG:选庄  AND 长短结合 AND C>O AND 过滤 AND CCI参数 ,COLORYELLOW;
STICKLINE(XG,10,20,6.0,0),COLOR000066;
STICKLINE(XG,10,20,4.9,0),COLOR000099;
STICKLINE(XG,10,20,3.8,0),COLOR0000BB;
STICKLINE(XG,10,20,2.7,0),COLOR0000DD;
STICKLINE(XG,10,20,1.6,0),COLOR0000FF;
STICKLINE(XG,10,20,0.5,0),COLORCC66FF;
DRAWTEXT(XG,25,'买入'),COLOR00FFFF;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 1威望 +1 收起 理由
花开富桂 + 1 很给力!

查看全部评分

发表于 2016-9-11 12:13 | 显示全部楼层
多谢分享!!!!!!!!!!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-9-17 14:14 | 显示全部楼层
好东东没有人顶啊!!!!!!!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2016-9-18 16:26 | 显示全部楼层
为啥没检测出来未来函数?
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-24 08:12 , Processed in 0.100584 second(s), 18 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表