老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 3220|回复: 2

[同花顺] 同花顺价位趋势指标公式

[复制链接]
发表于 2016-7-15 09:23 | 显示全部楼层 |阅读模式
GW:=28;
DW:=10;
超买:34.5;
超卖:3;
Zero:0;
GW1:=HHVBARS(HIGH,GW);
DW1:=LLVBARS(LOW,DW);
V1:=LLV(LOW,DW);
V2:=HHV(HIGH,GW);
价位线:EMA((CLOSE-V1)/(V2-V1)*4,4)*10;
高位:HHV(价位线,GW1),colorgreen;
低位:LLV(价位线,DW1),colorred;
平均线:(高位-低位)/2+低位,colorcyan;
高:=MA(HHV(CLOSE,GW),1);
低:=MA(LLV(CLOSE,DW),1);
高低比:=(高-低)/低*100;
TD1:=REF(高位,3)<REF(高位,2) AND REF(高位,2)>REF(高位,1) AND REF(高位,1)<高位;
TD2:=REF(高位,2)>REF(高位,1) AND REF(高位,1)<高位;
DRAWTEXT(低位>=35 OR TD1,高位+2,'清'),colorgreen;
DRAWTEXT(TD2,高位+2,'减'),colorgreen;
CD1:=低位<=1.5 AND 低位>=REF(低位,1) AND 价位线>REF(价位线,1); //抄底;
CD2:=价位线<5 AND REF(低位,2)<=REF(低位,1) AND REF(低位,1)<=低位 AND REF(价位线,2)>REF(价位线,1) AND REF(价位线,1)<价位线;
DRAWTEXT(CD1 OR CD2,价位线+2,'_底'),coloryellow;
DRAWICON(Cd1 OR CD2,高位+2,1);
Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
//主力线:EMA( (Var4q+Var6q*2)/2,3 )/618*Var7q,colorred;
Var9q:=IF(Var8q>100,Var8q,Var8q);
STICKLINE(HIGH>=Var6q,0,Var8q,6,1),colorgreen;//测试
STICKLINE(Var9q>-120,0,IF(Var9q/2>高位,高位,Var9q/2),6,1),coloryellow;//吸筹


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2016-7-15 20:04 | 显示全部楼层
辛苦了謝谢分析..................
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-20 12:48 , Processed in 0.094698 second(s), 22 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表