老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 3321|回复: 2

[大智慧] 大智慧发现疯牛指标公式

[复制链接]
发表于 2016-7-4 09:16 | 显示全部楼层 |阅读模式
Var1:=DATE<1341231;
Var2:=(HIGH+LOW+OPEN+CLOSE)/4;
Var3:=EMA(Var2,13)-EMA(Var2,34);
Var4:=EMA(Var3,5);
Var5:=(Var3-Var4)*5;
Var6:=IF(Var5>=1000,1000,IF(Var5<=Var2,Var2,Var5));
分水岭: FORCAST(FORCAST(Var6,32),10)*Var1,LINETHICK2 ,COLOR339999;
上涨: IF(Var6>分水岭,Var6,分水岭)*Var1,Color0000FF;
支撑: REVERSE(上涨)+2*分水岭*Var1, COLOR0066FF;
下跌: IF(Var6<分水岭,Var6,分水岭)*Var1,COLORFF0000;
阻力: REVERSE(下跌)+2*分水岭*Var1,COLORFF0000;
超强势: MA(LOW,50)+2*STD(LOW,50)*Var1,LINETHICK1 , COLOR66CCCC;
Var7:REVERSE(Var2)+2*(MA(LOW,18)+1.6*STD(LOW,18)),COLORf0f000;
Var8:=(REF(HIGH,1)+(HIGH-REF(HIGH,1))*VOL/CAPITAL)*1.095;
EMA(Var8,150)*Var1,POINTDOT ,COLORf00ff0,LINETHICK2;
EMA(Var8,6)*Var1,POINTDOT , COLOR339999,LINETHICK2;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2016-7-4 20:16 | 显示全部楼层
感谢分享..........................................
回复 支持 反对

使用道具 举报

发表于 2018-5-17 12:52 | 显示全部楼层
学习中  谢谢
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-20 12:52 , Processed in 0.102213 second(s), 22 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表