老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 2858|回复: 3

[通达信] 指标有未来但选股没有未来

[复制链接]
发表于 2016-6-25 08:03 | 显示全部楼层 |阅读模式
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORRED;
中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,4,0),COLOR0000FF;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
N:=21; M:=5;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);
TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),N);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);
VAR0:=100*(TH*2+TQ)/(TL*2+TQ);
VAR1:=MA(VAR0,M);
W:=CROSS(VAR0,VAR1);
WL1:=VAR1<100;
WLT1:=W AND WL1;
TJ1:=FILTER(WLT1,5);
STICKLINE(TJ1,11,50,6.0,0),COLOR0022FF;
STICKLINE(TJ1,11,50,4.9,0),COLOR0055FF;
STICKLINE(TJ1,11,50,3.8,0),COLOR0088FF;
STICKLINE(TJ1,11,50,2.7,0),COLOR00AAFF;
STICKLINE(TJ1,11,50,1.6,0),COLOR00CCFF;
STICKLINE(TJ1,11,50,0.5,0),COLOR00FFFF;
STICKLINE(TJ1,11,50,0.5,0),COLOR00FFFF;
STICKLINE(TJ1,50,50.5,4.9,0),COLOR0000FF;
STICKLINE(TJ1,50,51.0,3.8,0),COLOR0000FF;
STICKLINE(TJ1,50,51.5,2.7,0),COLOR0000FF;
STICKLINE(TJ1,50,52.0.2,1.6,0),COLOR0000FF;
STICKLINE(TJ1,52,56,0.5,0),COLORFF0000;
DRAWTEXT(TJ1,60,'买入'),COLOR000FFF;
DRAWTEXT(AA,16,'准备买入'),COLORYELLOW;
准备卖出:STICKLINE(趋势线>89,趋势线,89,4,0),COLORWHITE;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:
STICKLINE(DD=1 AND C>中线,89,50,6.9,0),COLOR004400;
STICKLINE(DD=1 AND C>中线,89,50,5.8,0),COLOR006600;
STICKLINE(DD=1 AND C>中线,89,50,4.7,0),COLOR008800;
STICKLINE(DD=1 AND C>中线,89,50,3.6,0),COLOR00AA00;
STICKLINE(DD=1 AND C>中线,89,50,2.5,0),COLOR00CC00;
STICKLINE(DD=1 AND C>中线,89,50,1.4,0),COLOR00EE00;
STICKLINE(DD=1 AND C>中线,89,50,0.6,0),COLOR22FF22;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,'★卖'),COLORGREEN;
DRAWTEXT (CC,84,'准备卖出'),COLORWHITE;
冠军1号QQ:=474131998;
顶:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶,'顶'),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,中,'中'),COLORWHITE;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2016-6-25 11:36 | 显示全部楼层
多谢分享!!!!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2016-6-25 21:52 | 显示全部楼层
N:=21; M:=5;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);
TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),N);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);
VAR0:=100*(TH*2+TQ)/(TL*2+TQ);
VAR1:=MA(VAR0,M);
W:=CROSS(VAR0,VAR1) AND VAR1<100;
买入:FILTER(W,5);
回复 支持 反对

使用道具 举报

发表于 2016-7-19 14:04 | 显示全部楼层
骗子哦 ?打脸吗?                        
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-12-11 11:59 , Processed in 0.083304 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表