老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 2796|回复: 3
打印 上一主题 下一主题

[大智慧] 大智慧黄金抄底指标公式

[复制链接]
跳转到指定楼层
1
发表于 2016-5-26 09:03 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
VAR10A:=CLOSE/MA(CLOSE,20)*100<80;
VAR20A:=CLOSE/MA(CLOSE,40)*100<78;
VAR30A:=CLOSE/MA(CLOSE,60)*100<72;
VAR40A:=HIGH>LOW*1.051;
VAR50A:=VAR40A AND COUNT(VAR40A,5)>1;
绝地鹰王:=VAR50A AND (VAR10A OR VAR20A OR VAR30A);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI底:=RSI<20;
MA5:=MA(C,5);
五日乖离率:(C-MA5)/MA5*100,COLORF00FF0,LINETHICK2;
乖离底:=五日乖离率<-10;
RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
WWQQ:=IF(JJ>=100,100,IF(JJ<=0,0,JJ));
加分底:=WWQQ=100;
XG:=绝地鹰王 AND RSI底 AND 乖离底 AND 加分底;
DRAWTEXT(XG=1,3.5,'底'),COLORYELLOW;
STICKLINE(XG=1,0,2,3,0),COLORYELLOW;
VAR1:=SUM(IF((CLOSE>REF(CLOSE,1)),VOL,IF((CLOSE<REF(CLOSE,1)),0-VOL,0)),0);
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=(IF((CLOSE>LLV(CLOSE,VAR2)),1,0-1))*(IF((VAR1>LLV(VAR1,VAR2)),1,0-1));
VAR4:=IF((VAR3=0-1),1,0);
VAR5:=(COUNT((VAR4=1),8)>3);
VAR6:=((SUM(AMOUNT,13))/(((AMOUNT)/(VOL))/(100)))/(100);
VAR7:=DMA((OPEN+HIGH+LOW+CLOSE)/(4),(VOL)/(VAR6));
VAR8:=(((CLOSE-VAR7)/(VAR7))*(100)<0-17);
VAR9:=((CLOSE-MIN((REF(CLOSE,5))*(0.82999998),(REF(CLOSE,21))*(0.72000002)))/(CLOSE)<0.05);
RSW:=VAR8 AND VAR9 AND VAR5;
黄金:IF((RSW>0),1,0),COLORFFFF00;
DRAWTEXT(黄金,1,'黄金'),COLORFFFF00;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
分享到:  QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友 微信微信
收藏收藏 分享分享 好 踩
2
发表于 2016-5-26 19:09 | 只看该作者
多谢分享!!!!!!!!!!!!
回复 支持 反对

使用道具 举报

3
发表于 2016-5-26 20:22 | 只看该作者
谢谢老师的分享,辛苦了!
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-5-22 12:00 , Processed in 0.087325 second(s), 18 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表