老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 2515|回复: 10

[通达信] 请老覃阿呜老师帮条件选股加精,谢谢

[复制链接]
发表于 2016-5-16 20:43 | 显示全部楼层 |阅读模式
XG:CROSS(CCI,-200);
 楼主| 发表于 2016-5-16 20:54 | 显示全部楼层
以下公式请老覃阿呜老师出黄金柱选股,谢谢
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);VAR6:=MA(VAR5,3);
开始控盘:
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.2,0),COLOR0022FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.7,0),COLOR0055FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.1,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),1.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),0.9,0),COLOR00CCFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),0.2,0),COLOR00FFFF;
回复 支持 反对

使用道具 举报

发表于 2016-5-17 08:07 | 显示全部楼层
多谢分享!!!!!!
回复 支持 反对

使用道具 举报

发表于 2016-5-17 10:22 | 显示全部楼层
本帖最后由 老覃阿呜 于 2016-5-17 10:25 编辑
duan8570 发表于 2016-5-16 20:54
以下公式请老覃阿呜老师出黄金柱选股,谢谢
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3 ...
出现第一根黄金柱时选股
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);VAR6:=MA(VAR5,3);
CROSS(-10,VAR6);
==============================================
只要出现黄金柱时选股

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);VAR6:=MA(VAR5,3);
VAR6<=-10;
回复 支持 反对

使用道具 举报

发表于 2016-5-17 10:27 | 显示全部楼层
XG:CROSS(CCI.CCI,-200);
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-5-17 12:45 | 显示全部楼层
谢谢老覃阿呜老师
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-5-17 12:53 | 显示全部楼层
N1:=5;
N2:=9;
NMTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(NMTM,N1),N1)/EMA(EMA(ABS(NMTM),N1),N1),COLORRED,LINETHICK0;
MAZL:MA(ZLGJ,N2),COLORFFCAC5,LINETHICK0;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,3.2,0),COLOR0044FF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,2.7,0),COLOR0066FF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,2.1,0),COLOR0088FF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,1.5,0),COLOR00AAFF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,0.9,0),COLOR00CCFF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,0.2,0),COLOR00FFFF;

请老覃阿呜在帮我改成黄金柱选股谢谢
回复 支持 反对

使用道具 举报

发表于 2016-5-17 13:16 | 显示全部楼层
duan8570 发表于 2016-5-17 12:53
N1:=5;
N2:=9;
NMTM:=C-REF(C,1);

这公式,只要开盘,天天都有一根黄金柱,没得选。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-5-17 13:24 | 显示全部楼层
老师选不出啊,我把原指标发你
N1:=5;
N2:=9;
NMTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(NMTM,N1),N1)/EMA(EMA(ABS(NMTM),N1),N1),COLORRED,LINETHICK0;
MAZL:MA(ZLGJ,N2),COLORFFCAC5,LINETHICK0;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,3.2,0),COLOR0044FF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,2.7,0),COLOR0066FF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,2.1,0),COLOR0088FF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,1.5,0),COLOR00AAFF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,0.9,0),COLOR00CCFF;
STICKLINE(ZLGJ,(REF(ZLGJ,1)),ZLGJ,0.2,0),COLOR00FFFF;
红色持有:=REF(ZLGJ>REF(ZLGJ,1),1);
STICKLINE(红色持有,(REF(ZLGJ,1)),ZLGJ,3.2,0),COLOR000077;
STICKLINE(红色持有,(REF(ZLGJ,1)),ZLGJ,2.7,0),COLOR000099;
STICKLINE(红色持有,(REF(ZLGJ,1)),ZLGJ,2.1,0),COLOR0000BB;
STICKLINE(红色持有,(REF(ZLGJ,1)),ZLGJ,1.5,0),COLOR0000DD;
STICKLINE(红色持有,(REF(ZLGJ,1)),ZLGJ,0.9,0),COLOR0000FF;
STICKLINE(红色持有,(REF(ZLGJ,1)),ZLGJ,0.2,0),COLORCC66FF;
绿色减仓:=ZLGJ<REF(ZLGJ,1);
STICKLINE(绿色减仓,(REF(ZLGJ,1)),ZLGJ,3.2,0 ),COLOR007700;
STICKLINE(绿色减仓,(REF(ZLGJ,1)),ZLGJ,2.7,0 ),COLOR009900;
STICKLINE(绿色减仓,(REF(ZLGJ,1)),ZLGJ,2.1,0 ),COLOR00BB00;
STICKLINE(绿色减仓,(REF(ZLGJ,1)),ZLGJ,1.5,0 ),COLOR00DD00;
STICKLINE(绿色减仓,(REF(ZLGJ,1)),ZLGJ,0.9,0 ),COLOR00FF00;
STICKLINE(绿色减仓,(REF(ZLGJ,1)),ZLGJ,0.2,0 ),COLORCCFF66;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,5.0,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4.1,0 ),COLOR0000CC;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3.2,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.3,0 ),COLOR0000EE;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.4,0 ),COLOR0000FF;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.5,0 ),COLOR6666FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,5.0,0),COLOR770077;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4.1,0),COLOR990099;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3.2,0),COLORBB00BB;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.3,0),COLORDD00DD;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.4,0),COLORFF00FF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.5,0),COLORFF88FF;
回复 支持 反对

使用道具 举报

发表于 2016-5-17 17:13 | 显示全部楼层
duan8570 发表于 2016-5-17 13:24
老师选不出啊,我把原指标发你
N1:=5;
N2:=9;

哦,原来没发出原公式,不是真需要改成选股公式,“逗你玩”而已。

抱歉,最近有点忙,没时间精力陪你玩。
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-19 06:12 , Processed in 0.273335 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表