老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 7517|回复: 31

[通达信] 【通达信公式】 好指标大家分享!真正的黄金分割起爆点!

  [复制链接]
发表于 2016-4-5 15:33 | 显示全部楼层 |阅读模式
本选股指标需要回复才能显示全
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16
*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11
*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5
*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 1威望 +1 庄币 +1 收起 理由
sunking74 + 1 + 1 指标很有用

查看全部评分

发表于 2016-4-10 20:22 | 显示全部楼层
好东西,谢谢分享!好东西,谢谢分享!好东西,谢谢分享!好东西,谢谢分享!
回复 支持 1 反对 0

使用道具 举报

发表于 2016-4-5 19:07 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2016-4-5 20:26 | 显示全部楼层
谢谢分享                     

评分

参与人数 1威望 +1 庄币 +1 收起 理由
千里单骑 + 1 + 1 赞一个!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2016-4-5 21:24 | 显示全部楼层
感谢楼主分享~~下载用用看效果怎样~
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-4-5 22:18 | 显示全部楼层
看到的效果如这般,继续顶贴顶贴

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2016-4-5 22:47 | 显示全部楼层
好东西,谢谢分享
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-4-6 09:07 | 显示全部楼层
债转股方案最快或于4月推出

据彭博社最新消息,不愿具名知情人士表示,正式的债转股实施方案最快或于4月份正式推出。此前,据《财新周刊》援引国开行一位未具名高层人士的话报道称,预计中国将在三年甚至更短时间内,化解1万亿元左右规模的银行潜在不良资产。报道还提及,债转股对象聚焦为有潜在价值、出现暂时困难的企业,以国企为主。

关注:株冶集团(600961)、金杯汽车(600609)、泸天化(000912)等。
回复 支持 反对

使用道具 举报

发表于 2016-4-10 11:06 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2016-4-10 11:16 | 显示全部楼层
的顶顶顶顶顶 下来看看
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-5-26 23:37 , Processed in 0.119779 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表