老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 38947|回复: 239

[通达信] 东郭立体公式通达信的“阶梯线”!原码赠送!绝无未来!

  [复制链接]
发表于 2008-8-23 19:14 | 显示全部楼层 |阅读模式


通达信是基础软件,她的公式经轻微改动,就可以应用到所有软件中!

请你回帖复制!注意:本公式要重新启动软件,才好用!

{通达信 阶梯线 主图 东郭改编
N    0    100    5
M    0    100    10}
STICKLINE(CLOSE>= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000066;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLOR000099;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLOR0000FF;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCYAN;
AA10:=MA(C,N);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),3,1),COLOR000066;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),2.6,1),COLOR000099;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),2,1),COLOR0000CC;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),1.2,1),COLOR0000FF;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),0.4,1),COLORCC66FF;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),3,1),COLOR007700;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),2.6,1),COLOR009900;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),2,1),COLOR00BB00;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),1.2,1),COLOR00DD00;
STICKLINE(BB10<1 AND AA10< REF(AA10,1), AA10,REF(AA10,1),0.4,1),COLOR00FF00;
AA20:=MA(C,M);
BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),3,1),COLOR00AAFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),2.6,1),COLOR00CCFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),2,1),COLOR22FFFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),1.2,1),COLOR66FFFF;
STICKLINE(BB20>1,AA20,REF(AA20,1),0.4,1),COLOR99FFFF;
STICKLINE(BB20<1,AA20,REF(AA20,1),3,1),COLOR777777;
STICKLINE(BB20<1,AA20,REF(AA20,1),2.6,1),COLOR999999;
STICKLINE(BB20<1,AA20,REF(AA20,1),2,1),COLORBBBBBB;
STICKLINE(BB20<1,AA20,REF(AA20,1),1.2,1),COLORDDDDDD;
STICKLINE(BB20<1,AA20,REF(AA20,1),0.4,1),COLORFFFFFF;

注意:本公式要重新启动软件,才好用!

如果你喜欢,可不要忘记评分,并且回帖!可以在首帖中留下名字?增进关系!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 8威望 +10 庄币 +12 收起 理由
山洪水 + 2 + 2 赞一个!
ahotheart + 2 感谢付出
zwy753 + 2 好东西 就是不真的怎么用啊
阿郎九九九 + 1 + 1 喜欢
iason + 1 飞狐直接可以用

查看全部评分

发表于 2008-8-23 19:48 | 显示全部楼层
谢谢提供源码

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-23 21:46 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2008-8-23 23:38 | 显示全部楼层
谢谢提供
回复 支持 反对

使用道具 举报

发表于 2008-8-24 00:23 | 显示全部楼层
东郭版的一向很实用,这次有新的改进了?

评分

参与人数 1威望 +10 庄币 +10 收起 理由
lngyj + 10 + 10 谢谢给版主评分!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-24 00:56 | 显示全部楼层

回复 1楼 lngyj 的帖子

感谢提供源码

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-24 01:22 | 显示全部楼层
谢谢你为我们做了这么多无私的工作

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-24 09:51 | 显示全部楼层
当前公式 : 阶梯线 (指标画线公式)  
错误句 :
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),0.4,1),COLORCC66FF
详细信息 : 未知字符串 COLORCC66FF
错误起始位置 : 1181 ; 长度: 11
你属于活显宝!专事忽悠人!玩弄人!建议版主将此类人逐出论坛。以免害群也!


你真是活显宝!专事忽悠人!玩弄人!自己的事都弄不好,还有脸说别人!

你的通达信,应该升级了!一个是慢,再一个是她不支持16条以上输出!

[ 本帖最后由 lngyj 于 2008-8-26 08:07 编辑 ]

评分

参与人数 1威望 -3 庄币 -3 收起 理由
lngyj -3 -3 你属于活显宝!专事忽悠人!玩弄人!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-24 10:39 | 显示全部楼层

回复 8楼 茅只冬 的帖子

朋友你好 可以用的我已装了。你要下载新的通达信软件就OK了

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-24 13:17 | 显示全部楼层
谢谢老大,已加分!

评分

参与人数 1威望 +2 庄币 +2 收起 理由
lngyj + 2 + 2 谢谢评分

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-20 21:38 , Processed in 0.105167 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表