老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 57512|回复: 416

[通达信] 东郭立体公式指标通达信的“顾比均线”原码放送!决无未来!

  [复制链接]
发表于 2008-8-13 07:22 | 显示全部楼层 |阅读模式



这就是即经典又著名的“顾比均线”公式原码,注意:带注释!

原程序内含有旧的“顾比均线”有未来函数,见意不要删除,

将名称改为“顾比均线2”,留做分析用。有未来函数要做到心中有数!

请您回帖后复制!


{通达信 顾比均线 主图 东郭改编 18日收盘均价为安全生命线}
安全生命线:EMA(C,18),COLORGREEN,LINETHICK2;
VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK:=EMA(VAR6,2)*1.22;
AD:=EMA(AK,2);
AJ:=3*AK-2*AD;
买进:DRAWICON(CROSS(AK,AD),L*0.98,1);
STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR000033;
STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR000066;
STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR000099;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0000CC;
STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0000FF;
STICKLINE(C>REF(C,1),C,O,0.3,0),COLORCC66FF;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFF4400;
STICKLINE(C<REF(C,1),C,O,3.2,0),COLOR990000;
STICKLINE(C<REF(C,1),C,O,2.7,0),COLORCC0000;
STICKLINE(C<REF(C,1),C,O,2.1,0),COLORFF4400;
STICKLINE(C<REF(C,1),C,O,1.5,0),COLORFF8800;
STICKLINE(C<REF(C,1),C,O,0.9,0),COLORFFCC00;
STICKLINE(C<REF(C,1),C,O,0.3,0),COLORFFFF00;
STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
STICKLINE(C=REF(C,1),C,O,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),C,O,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),C,O,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),C,O,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),C,O,0.9,0),COLORDDDDDD;
STICKLINE(C=REF(C,1),C,O,0.3,0),COLORFFFFFF;
MA1:EMA(CLOSE,3),COLORRED,LINETHICK2;
MA2:EMA(CLOSE,5),COLOR778899;
MA3:EMA(CLOSE,8),COLOR778899;
MA4:EMA(CLOSE,10),COLOR778899;
MA5:EMA(CLOSE,12),COLOR778899;
MA6:EMA(CLOSE,15),COLOR778899;
MA7:EMA(CLOSE,30),COLOR108090;
MA8:EMA(CLOSE,35),COLOR108090;
MA9:EMA(CLOSE,40),COLOR108090;
MA10:EMA(CLOSE,45),COLOR108090;
MA11:EMA(CLOSE,50),COLOR108090;
MA12:EMA(CLOSE,60),COLOR108090;
EMA(CLOSE,3),COLORYELLOW,LINETHICK1;

请回帖下载(内含说明注释):

如果你喜欢,可不要忘记评分和回帖,可以在首帖中留下名字?增进关系!

[ 本帖最后由 lngyj 于 2008-8-27 11:10 编辑 ]

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 7威望 +9 庄币 +10 收起 理由
TBER01 + 1 + 1 赞一个!
sammonkey + 1 sammonkey.希望多多指教。QQ10241854
sr1208 + 1 + 1 不错哦
cxmzxy + 2 非常感谢 最好来个图 看看
zengqixiang + 2 不错的指标, 加我

查看全部评分

发表于 2008-8-13 14:13 | 显示全部楼层
呵呵,不用也顶
回复 支持 反对

使用道具 举报

发表于 2008-8-13 15:45 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2008-8-13 19:49 | 显示全部楼层
谢谢啊!试试!
回复 支持 反对

使用道具 举报

发表于 2008-8-13 22:04 | 显示全部楼层

谢谢楼主!

试试看!
回复 支持 反对

使用道具 举报

发表于 2008-8-13 22:12 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2008-8-13 22:12 | 显示全部楼层
呵呵,不用也顶
回复 支持 反对

使用道具 举报

发表于 2008-8-13 22:17 | 显示全部楼层
谢谢楼主.
回复 支持 反对

使用道具 举报

发表于 2008-8-13 23:38 | 显示全部楼层
多谢提供分享。
回复 支持 反对

使用道具 举报

发表于 2008-8-13 23:43 | 显示全部楼层

回复 1# 的帖子

无未来的好呀,参考下

评分

参与人数 1庄币 +4 收起 理由
lngyj + 4 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-16 17:49 , Processed in 0.124067 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表