老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 71104|回复: 511

[通达信] 东郭立体公式指标通达信的“霸占大牛股”原码放送!决无未来!

  [复制链接]
发表于 2008-8-13 04:49 | 显示全部楼层 |阅读模式
本帖最后由 shuaishuai 于 2011-12-25 15:59 编辑




这是以前在深度发的“霸占大牛股”希望大家喜欢!

由于“通达信5.61版”不能突破50条输出的限制,只好做成简版!

请回帖后复制下载:

{通达信 霸占大牛股 主图 东郭改编}
M3:MA(CLOSE,3);
M13:MA(CLOSE,13);
M34:MA(CLOSE,34),COLORRED,LINETHICK2;
IF(M34<REF(M34,1),M34,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.4,0),COLOR0000DD;{红}
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1),COLOR0000FF;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3 ,0),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5 ,0),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9 ,0),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2 ,0),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4 ,0),COLOR0000FF;
STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFFBB00;{天兰}
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1 ),COLORFF9900;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1 ),COLORFFBB00;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3,0 ),COLORFF1100;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5,0 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9,0 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2,0 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4,0 ),COLORFF9900;
STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLOR00FF00;{绿}
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3,0 ),COLOR007700;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.5,0 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.9 ,0 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,0 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,0 ),COLOR00FF00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3,1 ),COLOR006600;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4,1 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8,1 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,1 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,1 ),COLOR00FF00;
STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFF66FF;{粉}
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLOR0000BB;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.4 ,1 ),COLOR0000DD;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.8 ,1 ),COLORCC11FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,1 ),COLORCC44FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,1 ),COLORCC66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLOR9900FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4 ,0 ),COLORFF22FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8 ,0 ),COLORFF66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,0 ),COLORFF99FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,0 ),COLORFFCCFF;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
DRAWTEXT(X,MA(C,120)-0.13,'牛股');

如果你的公式管理器报错,那是你的通达信版本太低了,到老钱庄这里回帖升级:
http://bbs.laoqianzhuang.com/viewthread.php?tid=360756&extra=page%3D2
http://bbs.laoqianzhuang.com/viewthread.php?tid=356293&extra=page%3D2&page=1

如果你喜欢,可不要忘记评分,可以在首帖中留下名字?增进关系!

[ 本帖最后由 lngyj 于 2008-8-18 19:38 编辑 ]




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 10威望 +13 庄币 +8 收起 理由
晓骰 + 1 很给力!
stb177 + 2 + 2 赞一个!
hife_88 + 2 + 2 不错不错
张睿 + 2 不错的指标
雪域圣莲 + 1 谢谢

查看全部评分

发表于 2008-8-13 09:22 | 显示全部楼层
ddddddd
回复 支持 反对

使用道具 举报

发表于 2008-8-13 09:23 | 显示全部楼层
当前公式 : JJ (指标画线公式)  
错误句 : {天兰}
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300
详细信息 : 未知字符串 COLORFF3300
错误起始位置 : 1079 ; 长度: 11
回复 支持 反对

使用道具 举报

 楼主| 发表于 2008-8-13 12:45 | 显示全部楼层
原帖由 459583133 于 2008-8-13 09:23 发表  
当前公式 : JJ (指标画线公式)  
错误句 : {天兰}
STICKLINE(M3=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300
详细信息 : 未知字符串 COLORFF3300
错误起始位置 : 1079 ; 长度: 11


你的通达信也太落后了,不支持16条以上输出,赶快升级吧!
回复 支持 反对

使用道具 举报

发表于 2008-8-13 13:17 | 显示全部楼层
当前公式 : 霸占大牛股 (指标画线公式)  
错误句 : {天兰}
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300
详细信息 : 未知字符串 COLORFF3300
错误起始位置 : 1079 ; 长度: 11
回复 支持 反对

使用道具 举报

发表于 2008-8-13 14:20 | 显示全部楼层
呵呵,网上很火的一个指标
回复 支持 反对

使用道具 举报

 楼主| 发表于 2008-8-13 14:44 | 显示全部楼层
原帖由 yang33168 于 2008-8-13 13:17 发表  
当前公式 : 霸占大牛股 (指标画线公式)  
错误句 : {天兰}
STICKLINE(M3=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300
详细信息 : 未知字符串 COLORFF3300
错误起始位置 : 1079 ; 长度: 11


我发现一个问题,老钱庄的股民都使用比较慢速的大智慧等,

高速的通达信使用的太少了,而且还有用老版本的,赶快升级吧!

升级地址: http://bbs.laoqianzhuang.com/viewthread.php?tid=360756&extra=page%3D1
回复 支持 反对

使用道具 举报

发表于 2008-8-13 15:16 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2008-8-13 22:31 | 显示全部楼层
有这么多问题呀,楼主早点改吧!
回复 支持 反对

使用道具 举报

发表于 2008-8-13 23:36 | 显示全部楼层
多谢提供分享。
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-16 17:48 , Processed in 0.143959 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表