老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: lngyj

[通达信] 东郭立体指标公式通达信的“成交量”原码放送!决无未来!

  [复制链接]
发表于 2008-8-12 13:32 | 显示全部楼层
yong bu liao
回复 支持 反对

使用道具 举报

发表于 2008-8-12 13:47 | 显示全部楼层
谢谢分享!

评分

参与人数 1庄币 +1 收起 理由
lngyj + 1 下次回帖要四字以上!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 14:09 | 显示全部楼层
有错误句

评分

参与人数 1庄币 +1 收起 理由
lngyj + 1 下次回帖要四字以上!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 14:10 | 显示全部楼层
错误句 :  
STICKLINE(主动买>0,0,主动买,2.7,0),COLOR000066
详细信息 : 未知字符串 COLOR000066
错误起始位置 : 1202 ; 长度: 11

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 14:15 | 显示全部楼层
谢谢新版主

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 14:33 | 显示全部楼层
谢谢提供,支持楼主

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 15:05 | 显示全部楼层
有错误句
STICKLINE(主动买>0,0,主动买,2.7,0),COLOR000066
详细信息 : 未知字符串 COLOR000066
错误起始位置 : 1202 ; 长度: 11

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 15:09 | 显示全部楼层
生命线:MA(CLOSE,26),COLORRED,LINETHICK2;STICKLINE(C>=生命线 AND C>=O,C,O,7,0),COLORRED;STICKLINE(C>=生命线 AND C>=O,H,L,0,0),COLORRED;dp:=if(c=INDEXC,0,1);gj:=AMOUNT/v/100 ; 多头线:EMA(C,1.5),COLORYELLOW; 空头线:EMA(C,5),COLOR00FF00; 均衡线:EMA(空头线,5),COLORWHITE,; varF1:=COUNT(CROSS(多头线,均衡线),2)=1; varF2:=COUNT(CROSS(空头线,均衡线),2)=1; ZAI:=FILTER(varF1 AND varF2,2); DRAWTEXT(ZAI,均衡线*0.98,' 主力拉升'),color00ff00; mtm:=close-ref(close,1); dx:=100*ema(ema(mtm,6),6)/ema(ema(abs(mtm),6),6); dy:=hhv(dx,2)=hhv(dx,7) and count(dx>50,2) and cross(ma(dx,2),dx); lc:=ref(close,1); rsi:=sma(max(close-lc,0),6,1)/sma(abs(close-lc),6,1)*100; ZDF:=(C-REF(C,1))/REF(C,1)*100; STICKLINE(ZDF>9.8,O,C,6,0),COLORRED; STICKLINE(ZDF<-9.8,O,C,6,0),COLORBLUE; 白买进:0,colorwhite;黄加仓:0,coloryellow ;蓝跌:0,colorblue;绿见顶:0,colorgreen;粗红强势:0,colorred;红蓝调整:0,colorred;VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买 '),color4440FF;DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'卖 '),colorFFFF34; Vare1:=EMA(C,3);Vare2:=EMA(C,5);Vare3:=EMA(C,10);Var4:=EMA(C,20);Var5:=EMA(C,30);Var6:=(Var2+Var3+Var4+Var5)/4;Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100; Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;Var9:=EMA(Var7,8);STICKLINE(Var7<1*REF(Var7,1),h,l,0.5,0),COLORBLUE;STICKLINE(Var7<1*REF(Var7,1),o,c,5, 1),COLORBLUE;STICKLINE(Var7>1*REF(Var7,1),h,l,0.5,0),COLORRED;STICKLINE(Var7>1*REF(Var7,1),o,c,5, 1),COLORRED;STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),h,l,0.5,0),COLORGREEN;STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),o,c,5, 1),COLORGREEN;买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);STICKLINE(买进条件,h,l,0.5,1),colorwhite,linethick2;STICKLINE(买进条件,o,c,6,0),colorwhite,linethick2;加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;加码条件:=cross(c,加码价) and 加码价>ref(加码价,1);STICKLINE(加码条件,h,l,0.5,1),coloryellow,linethick2;STICKLINE(加码条件,o,c,6,0),coloryellow,linethick2;
回复 支持 反对

使用道具 举报

发表于 2008-8-12 15:18 | 显示全部楼层
通达信 成交量 东郭常用系列 真正的阴阳线 五彩副图

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 17:23 | 显示全部楼层
谢谢分享!

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 下次回帖要四字以上!

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-21 01:25 , Processed in 0.121285 second(s), 14 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表