老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 97859|回复: 960

[通达信] 东郭立体指标公式通达信的“成交量”原码放送!决无未来!

  [复制链接]
发表于 2008-8-12 11:35 | 显示全部楼层 |阅读模式
本帖最后由 shuaishuai 于 2011-12-25 15:59 编辑



有很多朋友一看到这么熟悉美丽的图像就知道,她是东郭系列通达信指标公式!

  观看的诸位都知道,指数收阳(翻红)、收阴(翻绿),要避免假阴(假翻绿)、

假阳(假翻红)。今日收盘价比昨日收盘价高叫收阳线,比昨日收盘价低叫收阴线。

今日收盘价比今日开盘价高并且比昨日收盘价低叫假阳线,反之叫假阴线。

它们和K线图上的红绿柱有一点不一样,这个问题太重要了,很多人都容易弄混了。

“成交量”指标里的翻红框和翻绿框,都是真正的阳线和阴线。

  每次打开炒股软件,看的第一个指标公式,除了K线图,当然是成交量了。


在有限的显示屏幕中,还必需得分出一小块寸金之地给它,

怎样才能让它显示更多的指标,是广大的股市玩票者,

每天用希望看到大牛的一双红眼,紧紧地瞪着并寄予重大希望的成交量指标。

于是就打起它的主意来!

  经过天长日久的改造,整成了这个样子。由于文字标签太长,做了个简版。


为了节省有限的屏幕,把它推荐给广大的股市玩票者!希望能喜欢并回帖支持!

凡是回帖的一定是,大跌时回本,小涨时挣钱,大涨时满贯!

请您回帖后复制

{通达信 成交量 东郭常用系列 真正的阴阳线 五彩副图}
万手:VOL/10000,LINETHICK0;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN;
差额:(主动买+主动卖)/10000;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.5,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.5 , 0 ) , COLORYELLOW ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.2 , 0 ) , COLOR0088FF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.7 , 0 ) , COLOR00AAFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.1 , 0 ) , COLOR00CCFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 1.5 , 0 ) , COLOR22FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.9 , 0 ) , COLOR66FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.3 , 0 ) , COLOR99FFFF ;
STICKLINE(主动买>0,0,主动买,3.2,0),COLOR000033;
STICKLINE(主动买>0,0,主动买,2.7,0),COLOR000066;
STICKLINE(主动买>0,0,主动买,2.1,0),COLOR000099;
STICKLINE(主动买>0,0,主动买,1.5,0),COLOR0000CC;
STICKLINE(主动买>0,0,主动买,0.9,0),COLOR0000FF;
STICKLINE(主动买>0,0,主动买,0.3,0),COLORCC66FF;
STICKLINE(主动卖<0,VOL,主动买,3.2,0),COLOR990000;
STICKLINE(主动卖<0,VOL,主动买,2.7,0),COLORCC0000;
STICKLINE(主动卖<0,VOL,主动买,2.1,0),COLORFF4400;
STICKLINE(主动卖<0,VOL,主动买,1.5,0),COLORFF8800;
STICKLINE(主动卖<0,VOL,主动买,0.9,0),COLORFFCC00;
STICKLINE(主动卖<0,VOL,主动买,0.3,0),COLORCYAN;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLOR000099;
五日: MA(V,5) COLORWHITE;
十日: MA(V,10) COLORYELLOW;

如果你的公式管理器报错,那是你的通达信版本太低了,到老钱庄这里回帖升级:
http://bbs.laoqianzhuang.com/viewthread.php?tid=360756&extra=page%3D2
http://bbs.laoqianzhuang.com/viewthread.php?tid=356293&extra=page%3D2&page=1


警告:谎称公式不完整,错误引导用户回复!

请回帖下载(含说明):   

如果你喜欢,可不要忘记评分,可以在首帖中留下名字?增进关系!

[ 本帖最后由 lngyj 于 2008-8-27 11:10 编辑 ]




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 30威望 +40 庄币 +35 收起 理由
payjy + 1 谢谢提供。大跌时回本,小涨时挣钱,大涨时.
默默99 + 2 赞一个!
.青_鸟 + 2 + 2 神马都是浮云
lqw987 + 2 + 2 好 谢谢
dxx000 + 2 指标注释没有啊

查看全部评分

发表于 2008-8-12 11:45 | 显示全部楼层
ddddddddddd
回复 支持 反对

使用道具 举报

发表于 2008-8-12 11:45 | 显示全部楼层
谢谢提供。大跌时回本,小涨时挣钱,大涨时满贯!

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 11:46 | 显示全部楼层
谢谢分享!

评分

参与人数 1庄币 +1 收起 理由
lngyj + 1 下次回帖要四字以上!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 11:50 | 显示全部楼层
谢谢谢谢谢谢
回复 支持 反对

使用道具 举报

发表于 2008-8-12 11:56 | 显示全部楼层
{通达信 成交量 东郭常用系列 真正的阴阳线 五彩副图}
万手:VOL/10000,LINETHICK0;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN;
差额:(主动买+主动卖)/10000;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.5,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.5 , 0 ) , COLORYELLOW ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.2 , 0 ) , COLOR0088FF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.7 , 0 ) , COLOR00AAFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.1 , 0 ) , COLOR00CCFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 1.5 , 0 ) , COLOR22FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.9 , 0 ) , COLOR66FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.3 , 0 ) , COLOR99FFFF ;
STICKLINE(主动买>0,0,主动买,3.2,0),COLOR000033;
STICKLINE(主动买>0,0,主动买,2.7,0),COLOR000066;
STICKLINE(主动买>0,0,主动买,2.1,0),COLOR000099;
STICKLINE(主动买>0,0,主动买,1.5,0),COLOR0000CC;
STICKLINE(主动买>0,0,主动买,0.9,0),COLOR0000FF;
STICKLINE(主动买>0,0,主动买,0.3,0),COLORCC66FF;
STICKLINE(主动卖<0,VOL,主动买,3.2,0),COLOR990000;
STICKLINE(主动卖<0,VOL,主动买,2.7,0),COLORCC0000;
STICKLINE(主动卖<0,VOL,主动买,2.1,0),COLORFF4400;
STICKLINE(主动卖<0,VOL,主动买,1.5,0),COLORFF8800;
STICKLINE(主动卖<0,VOL,主动买,0.9,0),COLORFFCC00;
STICKLINE(主动卖<0,VOL,主动买,0.3,0),COLORCYAN;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLOR000099;
五日: MA(V,5) COLORWHITE;
十日: MA(V,10) COLORYELLOW;
回复 支持 反对

使用道具 举报

发表于 2008-8-12 11:58 | 显示全部楼层
ddddddddddddd
回复 支持 反对

使用道具 举报

发表于 2008-8-12 12:13 | 显示全部楼层

多谢楼主!

好指标!!

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 12:49 | 显示全部楼层
当前公式 : 五彩阴阳成交 (指标画线公式)  
错误句 :  
STICKLINE(主动买>0,0,主动买,2.7,0),COLOR000066
详细信息 : 未知字符串 COLOR000066
错误起始位置 : 1202 ; 长度: 11

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2008-8-12 13:02 | 显示全部楼层
不错 很漂亮的图形 谢谢分享

评分

参与人数 1庄币 +2 收起 理由
lngyj + 2 感谢参与

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-21 18:13 , Processed in 0.111754 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表