老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 911|回复: 6

[通达信] 2个抄底的指标是不是一样呢?

[复制链接]
发表于 2016-1-12 20:50 | 显示全部楼层 |阅读模式
本帖最后由 yuzelonger 于 2016-1-12 20:55 编辑

很准的抄底
M2:=EMA(C,5);
M18:=EMA(C,18);
买点:=IF(CROSS(M18,M2),5,10* 10000),COLORGREEN,LINETHICK1;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
无未来XG:买点 AND XQ COLORGREEN,LINETHICK1;


和我之前发过一个帖子里面的“低进”指标比较下来发出来的信号竟然一样
低进
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED,NODRAW;
低进:IF(黄金 AND RSVV<VARB2-2,28,0),STICK,COLOR00FFFF,LINETHICK2;
DRAWTEXT(低进>0,40,'-低进'),COLORYELLOW;
DRAWICON(低进>0,42,1 );
STICKLINE(低进,0,40,1,9),COLORWHITE;



下面的低进信号里面有直线拟合函数,会产生漂移,之前老师帮我修改了,上面的那个抄底指标和低进指标发出来的信号一致,那上面那个指标里面是否也含有未来函数呢,请老师鉴定下,谢谢。



本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
 楼主| 发表于 2016-1-12 21:07 | 显示全部楼层
好像都有“zxnh”函数,能否修改下呢?
回复 支持 反对

使用道具 举报

发表于 2016-1-12 21:30 | 显示全部楼层
两公式完全一样,鉴定完毕。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-1-13 15:40 | 显示全部楼层
老覃阿呜 发表于 2016-1-12 21:30
两公式完全一样,鉴定完毕。

2个公式用了不同写法,结果完全一样呀,呵呵。那我还是不用了,就用之前的低进吧,做个参考还是有点价值的吧?
回复 支持 反对

使用道具 举报

发表于 2016-1-13 23:18 | 显示全部楼层
两个公式均发现未来函数 ZXNH
回复 支持 反对

使用道具 举报

发表于 2016-1-13 23:19 | 显示全部楼层
两个公式均发现未来函数 ZXNH
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-1-15 16:53 | 显示全部楼层
xiong000520 发表于 2016-1-13 23:19
两个公式均发现未来函数 ZXNH

去掉了这个函数指标就没法用了,就当做个参考吧。
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-24 02:44 , Processed in 0.085048 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表