老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 618|回复: 2

[通达信] 请老师帮忙改成选股公式谢谢

[复制链接]
发表于 2015-12-20 16:22 | 显示全部楼层 |阅读模式
MA14:MA(CLOSE,M1),LINETHICK2;
MA144:=MA(CLOSE,M2),LINETHICK2;
A25:MA(CLOSE,M3),LINEMA318:=MA(CLOSE,M4),LINETHICK2:MA453:=MA(CLOSE,M5),LINETHICK2;
MA550:=MA(CLOSE,M6),LINETHICK2;
MA610:=MA(CLOSE,M7),LINETHICK2;
MA730:=MA(CLOSE,M8),LINETHICK2;
MA888:=MA(CLOSE,M9),LINETHICK2;九号:MA99:MA(CLOSE,M10),LINETHICK2;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.5,1),COLORYELLOW;
STICKLINE(TJ,O,C,4,1),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0.5,1),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,4,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0.5,1),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,4,1),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORGREEN;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),LINETHICK3,COLORRED;

发表于 2015-12-20 18:26 | 显示全部楼层
公式发的不完整,改个屁呀。
回复 支持 反对

使用道具 举报

发表于 2015-12-20 23:39 | 显示全部楼层
强势A 发表于 2015-12-20 18:26
公式发的不完整,改个屁呀。

不仅不完整,还不提选股条件,不得不怀疑压根没用过这公式,不知这公式的哪一点提示"还行",看你们闲得无聊,发出来“逗你玩”而已。
看了看,我也就配合"闲得无聊"着改个“短线”的选股吧:

VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
短线:(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14)
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035));
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-17 19:19 , Processed in 0.075082 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表