老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 5121|回复: 7

[大智慧] 强势拉升选股预警!!!

[复制链接]
发表于 2015-8-27 23:33 | 显示全部楼层 |阅读模式
2庄币
首先老覃阿乌老师的帮助,麻烦老师再修改一下,  
强势拉升选股预警

VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=REF(LLV(CLOSE,480),1);
VAR6:=REF(HHV(CLOSE,480),1);
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5);
VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
VARD:=IF(VARC>23.16,VARC,0);
VARE:=VARC<1;
VARF:=VARD;
VAR10:=VAR4<0 AND VAR7<0;
VAR12:=(HIGH+LOW+CLOSE*2)/4;
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4;
VAR16:=(EMA(VAR15,89)-25)*1.56;
VAR17:=EMA(VAR16,5)*1.22;
VAR18:=EMA(VAR17,3);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
买点: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);
卖点: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);
VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR22:=EMA(VAR21*0.97,3);
VAR23:=(HIGH+LOW+CLOSE)/3;
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14));
VAR25:=IF(VAR1F>0.015,VAR20,0)/45;
拉升资金: VAR25,COLORRED;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
主力资金:=IF(VAR28>0.1,VAR29,0)*5;




你的预警公式为:
[size=14.0000009536743px]VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
[size=14.0000009536743px]VAR1E:=EMA(VAR1D,30);
[size=14.0000009536743px]VAR1F:=2*(VAR1D-VAR1E)*10;
[size=14.0000009536743px]VAR1F>0.015 AND ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1416>45;

有如下问题附图及说明如下:


请过修改如下问题:
1、滤掉拉升力太弱的
2、没有拉升资金出现却出现预警信号、
3、有强势拉升资金出现,拉升预警却没有信号
4、拉升预警延迟等问题,也有提前的(好像提前可以,但不能延后)
5、信号过于频繁现象









附件: 您需要 登录 才可以下载或查看,没有帐号?5秒快速注册
发表于 2015-8-28 19:39 | 显示全部楼层
完全看不懂的路过顶贴
回复

使用道具 举报

 楼主| 发表于 2015-9-6 13:42 | 显示全部楼层
看不懂呀,仔细看哦  看不懂呀,仔细看哦
回复

使用道具 举报

发表于 2015-9-8 12:22 | 显示全部楼层
本帖最后由 老覃阿呜 于 2015-9-8 19:25 编辑

1、预警公式是根据你的原公式给出,只是增加了5日线角度大于45度。

2、原公式,以多少天内,所有最高价里最小的那个,或最低价里最大的那个,跟收盘价倒腾计算,跟拉升资金没多大关系,不要期望过高。

3、软件没那么聪明,给出什么条件,自动按条件比对,符合的就预警,条件是好是差,软件不知道。
你原公式里没有“拉升力强弱”、也没有“强势拉升”的现成条件。你的要求不是修改,而是要重新编写。我没时间,没精力,也没那本事。要有那本事,早编写个“万能”的公式抄股赚钱去了。

4、几乎所有的公式都是马后炮,这是常识,也是共识。预警提前是无稽之谈,预警延迟属正常现象。

5、庄币,等级,积分等等,对我没有任何实际意义。



回复

使用道具 举报

 楼主| 发表于 2015-9-8 16:55 | 显示全部楼层
老覃阿呜 发表于 2015-9-8 12:22
1、预警公式是根据你的原公式给出,只是增加了5日线角度大于45度。

2、原公式,以多少天内,所有最高价里 ...

谢谢阿乌老覃老师的解释,我对公式一点不懂,求谅解。
回复

使用道具 举报

 楼主| 发表于 2015-9-8 17:00 | 显示全部楼层
这个庄币咋送?看半天也不知怎样送?
请知道的讲一下。
回复

使用道具 举报

发表于 2018-6-12 20:14 | 显示全部楼层
学习中  
回复

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-23 12:48 , Processed in 0.096807 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表