老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 4041|回复: 18

[通达信] 非某论坛所出,不值钱,有意倒贴,本人整合自用公式免费打包发送

[复制链接]
发表于 2015-8-18 11:48 | 显示全部楼层 |阅读模式
本帖最后由 老覃阿呜 于 2015-8-22 16:15 编辑

我用的是免费通达信软件。公式非自创,不值多少多少人民币,只是收集网上发表的一些公式,按自己的看盘习惯(K线,量能,MACD,KDJ),整合成一主两副,自己一直在用。不见得是好公式,适合我不见得适合其它人,不供参考。(公式在特色型里)





本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2015-8-18 19:58 | 显示全部楼层
谢谢,您辛苦了!...................
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-8-18 22:45 | 显示全部楼层
朋友个们如果觉得哪个提示合用,提出来我帮改成选股预警公式。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-8-18 22:59 | 显示全部楼层
本帖最后由 老覃阿呜 于 2016-4-24 11:26 编辑

抛砖引玉:副图里KDJ与MACD同时底背离
选股、预警公式:

QJ0:=VOL/IF(HIGH=LOW,1,HIGH-LOW);QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,10)*100;
DX:=MA(DDX,13)*38.2;
DIF:=SMA(DX,7,1)+50;
DEA:=SMA(DIF,3,1);
RSV:=(JJ-MA(JJ,14.14))/(0.015*AVEDEV(JJ,14.14))/3.82+50;
K:=EMA(RSV,3.5);
D:=EMA(K,3.5);
J:=3*K-2*D;
A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);
A12:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A12+1)>C AND REF(K,A12+1)<K AND CROSS(K,D);
B1>0 AND B2>0;
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-8-18 23:02 | 显示全部楼层
本帖最后由 老覃阿呜 于 2015-8-19 11:52 编辑

主图图里‘∠45升’
选股、预警公式

XZ1:=(O+C+L+H)/4;
BB13:=ATAN(EMA(XZ1,12)-REF(EMA(XZ1,12),1))*3.1416*10;
FILTER(BB13>1 AND EMA(XZ1,12)>REF(EMA(XZ1,6),1),12);
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-8-18 23:13 | 显示全部楼层
主图“∠45升”,M-K组合副图里,M底背,K底背三者同时出现
选股、预警公式

XZ1:=(O+C+L+H)/4;
BB13:=ATAN(EMA(XZ1,12)-REF(EMA(XZ1,12),1))*3.1416*10;
JJ:=(HIGH+LOW+2*CLOSE)/4;
QJ0:=VOL/IF(HIGH=LOW,1,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,10)*100;
DX:=MA(DDX,13)*38.2;
DIF:=SMA(DX,7,1)+50;
DEA:=SMA(DIF,3,1);
RSV:=(JJ-MA(JJ,14.14))/(0.015*AVEDEV(JJ,14.14))/3.82+50;
K:=EMA(RSV,3.5);
D:=EMA(K,3.5);
J:=3*K-2*D;
A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);
A12:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A12+1)>C AND REF(K,A12+1)<K AND CROSS(K,D);
B1>0 AND B2>0 AND (FILTER(BB13>1 AND EMA(XZ1,12)>REF(EMA(XZ1,6),1),12));
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-8-18 23:27 | 显示全部楼层
朋友们如果觉得其它指标的哪个提示合用,也可发在这,我帮改成选股预警,争取做到有求必应,实在做不来也会给个回声。
几点要求:1、要发出源码,参数(以便修改时测试);2、所提的条件要求具体、明确;3、我只装有通达信软件,其它软件只能尽量。
回复 支持 反对

使用道具 举报

发表于 2015-8-18 23:40 | 显示全部楼层
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-8-22 16:05 | 显示全部楼层
试试看,是不是标题越牛掰越有人信
回复 支持 反对

使用道具 举报

发表于 2015-8-30 11:32 | 显示全部楼层
好东西!!永远支持LZ!!!高手!!
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-17 06:00 , Processed in 0.094161 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表