老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 1457|回复: 2

[通达信] 整合的一个自用布林主图及选股

[复制链接]
发表于 2015-8-17 21:02 | 显示全部楼层 |阅读模式
本帖最后由 老覃阿呜 于 2015-8-17 22:06 编辑

老覃自用(主图)

AH:=HHV(H,89);
AL:=LLV(L,89);
B0:=(AH-AL)/40;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)
+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)
+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)
+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)
+2*REF(MID,18)+REF(MID,20))/210;
平均成本:EMA(DKX,13),NODRAW;
DKMA:=MA(DKX,6);
DRAWBAND(DKX,RGB(150,0,150),DKMA,RGB(150,150,150));
E1:=BARSCOUNT(C);
KB1:=H+B0;
KB2:=L-B0;
STICKLINE((E1+0)/36=FLOOR((E1+0)/36),KB2,KB2-0.8*B0,1,0),COLORWHITE,LINETHICK3;
DRAWTEXT((E1+0)/36=FLOOR((E1+0)/36),KB2-B0,'时窗'),COLORWHITE;
AAA:=REFDATE(HHV(H,130),DATE);
BBB:=REFDATE(LLV(L,130),DATE);
MA7:MA(C,7),COLORWHITE;MA13:MA(C,13),COLORLIMAGENTA;MA21:MA(C,21),COLORLIRED;MA34:MA(C,34),COLORYELLOW,LINETHICK2;
MA55:MA(C,55),COLORGREEN;MA89:MA(C,89),COLORBROWN;
UPPER:MA34+1.96*STD(CLOSE,34),COLORYELLOW,LINETHICK2;
LOWER:MA34-1.96*STD(CLOSE,34),COLORYELLOW,LINETHICK2;
XZ1:=(O+C+L+H)/4;
BB13:=ATAN(EMA(XZ1,12)-REF(EMA(XZ1,12),1))*3.1416*10;
EMA8:=EMA(C,6);
DRAWTEXT(FILTER(BB13>1 AND EMA(XZ1,12)>REF(EMA(XZ1,6),1),12),
EMA8*0.985,'∠45升'),COLORWHITE;

选股、预警公式
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)
+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)
+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)
+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)
+2*REF(MID,18)+REF(MID,20))/210;
DKMA:=MA(DKX,6);
XZ1:=(O+C+L+H)/4;
BB13:=ATAN(EMA(XZ1,12)-REF(EMA(XZ1,12),1))*3.1416*10;
CROSS(DKX,DKMA) AND FILTER(BB13>1 AND EMA(XZ1,12)>REF(EMA(XZ1,6),1),12);






本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2015-8-18 20:31 | 显示全部楼层
谢谢,您辛苦了!...................
回复 支持 反对

使用道具 举报

发表于 2015-8-21 20:20 | 显示全部楼层
不错  88888888888888888888888888888888888888
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-18 17:05 , Processed in 0.086467 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表