老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 5875|回复: 8

[通达信] 主力挖坑主图及选股指标公式

[复制链接]
发表于 2015-5-15 09:30 | 显示全部楼层 |阅读模式
ZT:=C>REF(C,1)*1.095 AND C=H;
YX:=O>REF(H,1) AND C<O AND REF(C,1)/C>1.03;
T:=BARSLAST(REF(ZT,1) AND YX);
TJ:=CROSS(C,REF(H,T));
XG:=REF(T,1)>20 AND COUNT(TJ,T+1)=1 AND TJ AND T<550;
QF:=BACKSET(XG=1,T+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
NOTEXT:IF(QF=1,L,DRAWNULL),COLORGREEN;
STICKLINE(QFT>=0,REF(H,QFT),REF(H,QFT),4,-1),COLORYELLOW;
DRAWTEXT(QFT=0,H*1.03,VARCAT(VARCAT('坑口价:',VAR2STR(REF(H,QFT),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORLIMAGENTA;
STICKLINE(XG,H,L,0,0),COLORLIMAGENTA;
DRAWICON(XG,L*0.95,15);
{
选股公式:
ZT:=C>REF(C,1)*1.095 AND C=H;
YX:=O>REF(H,1) AND C<O AND REF(C,1)/C>1.03;
T:=BARSLAST(REF(ZT,1) AND YX);
TJ:=CROSS(C,REF(H,T));
REF(T,1)>20 AND COUNT(TJ,T+1)=1 AND TJ AND T<550;
}


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2015-5-15 11:11 | 显示全部楼层
谢谢楼主分享认真学习了
回复 支持 反对

使用道具 举报

发表于 2015-5-15 19:49 | 显示全部楼层
谢谢版主,周末愉快!
回复 支持 反对

使用道具 举报

发表于 2015-5-16 00:02 | 显示全部楼层
版主,周末愉快!
回复 支持 反对

使用道具 举报

发表于 2015-5-16 00:10 | 显示全部楼层
老师好,主图公式不全,没有文字和虚线,求完整公式


回复 支持 反对

使用道具 举报

发表于 2015-5-16 08:25 | 显示全部楼层
学习学习,谢谢楼主!!!
回复 支持 反对

使用道具 举报

发表于 2015-5-16 09:18 | 显示全部楼层

谢谢楼主分享认真学习了
回复 支持 反对

使用道具 举报

发表于 2015-5-16 15:20 | 显示全部楼层
主图公式不全,没有文字和虚线,求完整公式
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 10:20 , Processed in 0.126067 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表