老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 2219|回复: 2

[通达信] 波谷回踩20日线主图及选股指标公式

[复制链接]
发表于 2015-5-13 08:46 | 显示全部楼层 |阅读模式
N:=5;
M20:MA(C,20),COLORRED,LINETHICK2;
L1:=TROUGH(2,N,1);
L2:=TROUGH(2,N,2);
T1:=TROUGHBARS(2,N,1);
T2:=TROUGHBARS(2,N,2);
TJ1:=RANGE(L1/M20,0.98,1.02);
TJ2:=RANGE(REF(L1,T2)/REF(M20,T2),0.98,1.02);
TJ:= TJ1 AND TJ2 ;
TJA:=REF(T1,1)=0 AND REF(L1>L2,1) ;
XG:=TJA AND TJ;
STICKLINE(XG,C,O,1.8,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);
{
选股公式:
N:=5;
M20:=MA(C,20);
L1:=TROUGH(2,N,1);
L2:=TROUGH(2,N,2);
T1:=TROUGHBARS(2,N,1);
T2:=TROUGHBARS(2,N,2);
TJ1:=RANGE(L1/M20,0.98,1.02);
TJ2:=RANGE(REF(L1,T2)/REF(M20,T2),0.98,1.02);
TJ:= TJ1 AND TJ2 ;
TJA:=REF(T1,1)=0 AND REF(L1>L2,1) ;
XG:TJA AND TJ;
}


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2015-5-13 20:50 | 显示全部楼层
感谢版主的辛勤付出.............
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 10:21 , Processed in 0.095188 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表