老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 1787|回复: 6

[通达信] 短线买入点指标公式

[复制链接]
发表于 2015-4-24 08:43 | 显示全部楼层 |阅读模式
DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
短期线:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORYELLOW,LINETHICK1;
NOTEXT1:65,COLORFF00FF;
NOTEXT2:20,COLORGRAY;
NOTEXT3:80,COLORGRAY;
NOTEXT4:0,COLORGRAY;
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN;
(B1,B1>REF(B1,1),RGB(255,0,0));
(B2,B2>REF(B2,1),RGB(255,0,0));
(B3,B3>REF(B3,1),RGB(255,0,0));
(B4,B4>REF(B4,1),RGB(255,0,0));
(B5,B5>REF(B5,1),RGB(255,0,0));
(B6,B6>REF(B6,1),RGB(255,0,0));
(B7,B7>REF(B7,1),RGB(255,0,0));
(B8,B8>REF(B8,1),RGB(255,0,0));
(B9,B9>REF(B9,1),RGB(255,0,0));
(B10,B10>REF(B10,1),RGB(255,0,0));
4513.39,POINTDOT,COLORFFFFFF,LINETHICK4;
0,POINTDOT,LINETHICK4,COLOR0080FF;
270,POINTDOT,LINETHICK4;
DRAWICON(CROSS(B1,0),B1,1);
DRAWICON(CROSS(B1,270),B1,1);
DRAWICON(CROSS(B7,4513.39),B7,1);
DRAWICON(CROSS(B8,4513.39),B8,1);
DRAWICON(CROSS(B9,4513.39),B9,1);


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2015-4-24 20:20 | 显示全部楼层
谢谢分享,周末愉快!      
回复 支持 反对

使用道具 举报

发表于 2015-4-24 20:51 | 显示全部楼层
多谢楼主分享
回复 支持 反对

使用道具 举报

发表于 2015-4-24 21:20 | 显示全部楼层
相当不错,谢谢!!!
回复 支持 反对

使用道具 举报

发表于 2015-4-25 18:29 | 显示全部楼层
公式( ^_^ )不错嘛,给予点赞。谢谢!
回复 支持 反对

使用道具 举报

发表于 2015-6-3 16:11 | 显示全部楼层
DDDDDDDDDDDDDDDDDDDDDDDDDDDDD
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 10:20 , Processed in 0.100426 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表