老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: 缘宝

[技术研讨] 指标公式研究中心!指标公式疑问解答互助专题贴!

  [复制链接]
发表于 2016-12-8 16:06 | 显示全部楼层
本帖最后由 daheima888 于 2016-12-8 16:09 编辑

请楼主帮忙写个选股公式可以吗?条件是:1-涨停板后出假阴真阳;2-假阴真阳后1-3天内低开回踩不破涨停板的最高价;3-假阴真阳后缩量31或21。
回复 支持 反对

使用道具 举报

发表于 2017-12-29 12:42 | 显示全部楼层
老师,请你帮忙把这个公式做一个主力进场的选股公式。谢谢了!
B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100- 38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>11,B6-1,0)),COLORYELLOW,NODRAW;
控盘度:=50,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,2,0 ),COLORA05858;
STICKLINE( 控盘程度 AND 控盘程度>50,50,控盘程度 ,2,0 ),COLORRED;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,50,3,0 ),COLORBLUE;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度<50,控盘程度,0,3,0 ),COLORCYAN;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,50,0.3,0 ),COLORGREEN;
PVAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
PVAR2:=SMA(ABS(LOW-PVAR1),13,1)/SMA(MAX(LOW-PVAR1,0),10,1);
PVAR3:=EMA(PVAR2,10);
PVAR4:=LLV(LOW,33);
PVAR5:=EMA(IF(LOW<=PVAR4,PVAR3,0),3);
主力进场:IF(PVAR5>REF(PVAR5,1),PVAR5,0),COLORRED,LINETHICK1;
STICKLINE(PVAR5>REF(PVAR5,1),0,PVAR5,3,0 ),COLORRED;
主力洗盘:IF(PVAR5<REF(PVAR5,1),PVAR5,0),COLORGREEN,LINETHICK1;
STICKLINE(PVAR5<REF(PVAR5,1),0,PVAR5,3,0),COLORGREEN;
ATR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=DMP*100/ATR;
MDI:=DMM*100/ATR;0;
持币:=PDI-MDI;
{持币区:IF(持币<0,0,DRAWNULL),COLORGREEN, LINETHICK2;}
持股区:IF(持币>0,持币,0),COLORMAGENTA, LINETHICK2;
(IF(主力洗盘>0.01 AND 主力洗盘<0.05,70,0)),LINETHICK2;
DRAWTEXT(FILTER((IF(主力洗盘>0.01 AND 主力洗盘<0.05,58,0))=58,9),60,'洗盘即将结束'),COLORRED;
VAR51:=3;
VAR52:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
准备启动:=CROSS(VAR52,VAR51),STICK,COLORRED;
DRAWICON(准备启动>0,-8,34);
PLOWV:=LLV(LOW,17);
PHIGHV:=HHV(HIGH,17);
偏RSV:=EMA((CLOSE-PLOWV)/(PHIGHV-PLOWV)*100,6);
偏K:=EMA(偏RSV,3),COLORCYAN;
偏D:=MA(偏K,3),COLORBROWN;
P:=(C-MA(C,5))*100/MA(C,5);
偏5线:IF(P>0,P,0),COLORYELLOW,NODRAW;
超买:IF(偏K>=79,偏K,110),DOTLINE,COLORGREEN,LINETHICK2;
危险:IF(偏K>=90,偏K,110),DOTLINE,COLORRED;
超卖:IF(偏K<15,-偏K,0),DOTLINE,COLORRED,LINETHICK2;
TJ1:=((C-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22)))*110;
TJF:=SMA(TJ1,10,2);
TJFF:=SMA(TJ1,17,3);
DRAWBAND(TJF,RGB(250,110,110),TJFF,RGB(10,250,10));
日K:=("KDJ.K"(27,6,4)),COLORWHITE;
日D:=("KDJ.D"(27,6,4)),COLORWHITE,LINETHICK2;
STICKLINE( 控盘程度=0 AND 日K<日D,0,3,3,1 ),COLORCYAN;
GVAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
GVAR2:=SMA(GVAR1,3,1);
GVAR3:=SMA(GVAR2,3,1);
GVAR4:=SMA(GVAR3,3,1);
BBBB:=GVAR3;
GAA:=LLV(LOW,36);
GBB:=HHV(HIGH,20);
GDD:=(EMA(((CLOSE-GAA)/(GBB-GAA))*(4),4))*(25);
GSSS:=GDD*0.93,COLOR0000FF,LINETHICK2,COLORGREEN;
AZ:=CROSS(GSSS,BBBB) AND BBBB<25;
AZ1:=CROSS(BBBB,GSSS) AND BBBB<100 ;
DRAWTEXT(AZ,BBBB,'低买'),COLORYELLOW;
DRAWTEXT(AZ1 AND 日K>75,100,'卖出'),COLORWHITE;
回复 支持 反对

使用道具 举报

发表于 2018-3-1 22:26 | 显示全部楼层
是不是含未来的指标不准呢?
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-18 07:31 , Processed in 0.091087 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表