老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 5585|回复: 3

[技术研讨] 请问这个公式怎么用?当日涨停选股

[复制链接]
发表于 2008-7-1 17:05 | 显示全部楼层 |阅读模式
当日涨停选股:
VAR11:=(0 - ((100 * (HHV(HIGH,17) - CLOSE)) / (HHV(HIGH,17) - LLV(LOW,17))));
VAR12:=((CLOSE > (0.899 * REF(CLOSE,1))) AND (CLOSE < (0.901 * REF(CLOSE,1))));
VAR13:=(EMA(CLOSE,30) - EMA(CLOSE,17));
VAR16:=EMA(VAR13,5);
VAR17:=MA(CLOSE,5);
VAR18:=MA(CLOSE,10);
VAR19:=MA(CLOSE,30);
VAR20:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VAR21:=(INTPART((VAR20 * 100)) / 100);
短线趋势:=(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:=EMA(短线趋势,9);
VAR22:=REF(中线趋势,1);
VAR23:=中线趋势;
VAR24:=(VAR23 - VAR22);
VAR25:=REF(短线趋势,1);
VAR26:=短线趋势;
VAR27:=(VAR26 - VAR25);
VAR28:=((CLOSE > MA(CLOSE,60)) AND (MA(CLOSE,10) > REF(MA(CLOSE,10),1)));
VAR29:=(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100);
VAR30:=SMA(VAR29,3,1);
VAR31:=SMA(VAR30,3,1);
VAR32:=((3 * VAR30) - (2 * VAR31));
VAR33:=(((((((VAR31< 100) AND (VAR32 > (VAR30 * 1.008))) AND (VAR30 > VAR31)) AND(VAR31 > (REF(VAR31,1) * 1.001))) AND (VAR30 > (REF(VAR30,1) *1))) AND (VAR31 > (REF(VAR31,1) * 1))) AND (CLOSE > (OPEN * (1 +(3 / 100)))));
((VAR11 = 0) AND (DATE < 1050630));

我在别的网站找到的,但不知道怎么用啊 有谁给我讲讲吗?

[ 本帖最后由 主角爱我 于 2008-7-1 17:08 编辑 ]
 楼主| 发表于 2008-7-1 17:07 | 显示全部楼层
精品贴:破解:DR当日涨停+当日涨停选股

:(下面的两个公式故意中年发福,千言万语实际都就是一句话(去时间限制):
VAR20:=(0 - ((100 * (HHV(HIGH,17) - CLOSE)) / (HHV(HIGH,17) - LLV(LOW,17))));
:*11*:价值连城:VAR20 = 0;


看看---------------------》

DR当日涨停:

XS:=MA(CLOSE,33);
RSV9:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
RSV45:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
RSV225:=(((CLOSE - LLV(LOW,225)) / (HHV(HIGH,225) - LLV(LOW,225))) * 100);
K1:=SMA(RSV9,3,1);
K2:=SMA(RSV45,15,1);
K3:=SMA(RSV225,45,1);
DK3:=((K3 - REF(K3,1)) * 50);
DK2:=((K2 - REF(K2,1)) * 10);
DTA:=(REF(K2,1) - REF(K3,1));
DK23:=(((K2 - DTA) - K3) * 30);
DK1:=(K1 - REF(K1,1));
WW:=((MA(CLOSE,20) > REF(MA(CLOSE,20),1)) AND (CLOSE > MA(CLOSE,30)));
J1:=SMA((((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100),3,1);
VAR1:=((((CLOSE + HIGH) + LOW) + OPEN) / 4);
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((((VAR1 - VAR2) / (VAR3 - VAR2)) * 100),8);
VAR5:=EMA(VAR4,5);
VAR6:=(MA(CLOSE,3) * 0.589);
VAR7:=(REF(CLOSE,2) * 0.865);
VAR8:=(REF(CLOSE,13) * 0.772);
VAR9:=MIN(VAR7,VAR8);
VAR10:=((100 * VOL) / CAPITAL);
VAR11:=MA(CLOSE,13);
VAR12:=(0 - ((100 * (HHV(HIGH,17) - CLOSE)) / (HHV(HIGH,17) - LLV(LOW,17))));
VAR13:=((CLOSE > (0.899 * REF(CLOSE,1))) AND (CLOSE < (0.901 * REF(CLOSE,1))));
VAR12:=(0 - ((100 * (HHV(HIGH,17) - CLOSE)) / (HHV(HIGH,17) - LLV(LOW,17))));
((VAR12 = 0) AND (DATE < 1050630)),LINETHICK2,colorFF;
VAR15:=(REF(CLOSE,13) * 0.772);
VAR16:=MIN(VAR7,VAR8);
VAR17:=((100 * VOL) / CAPITAL);
VAR18:=((100 * VOL) / CAPITAL);
VAR19:=MA(CLOSE,13);
VAR20:=(0 - ((100 * (HHV(HIGH,17) - CLOSE)) / (HHV(HIGH,17) - LLV(LOW,17))));
VAR21:=((CLOSE > (0.899 * REF(CLOSE,1))) AND (CLOSE < (0.901 * REF(CLOSE,1))));
价值连城2:=(VAR20 = 0);

注释:该指标由万成工作室制作。不含未来数据。按5天3%测试,97年至今信号量大于14883,平均成功率73%,成功率达到50%的股票有78%,信号非常均匀!
    该指标不是在当日股价达到涨停时才出现信号的,而是出现信号的个股极有可能在当日出现涨停!很多股票在当日涨2%-3%时就出现信号,配合其他指标使用,效果非常理想!
欢迎光临万成工作室(超级选股公式网)!




当日涨停选股:
VAR11:=(0 - ((100 * (HHV(HIGH,17) - CLOSE)) / (HHV(HIGH,17) - LLV(LOW,17))));
VAR12:=((CLOSE > (0.899 * REF(CLOSE,1))) AND (CLOSE < (0.901 * REF(CLOSE,1))));
VAR13:=(EMA(CLOSE,30) - EMA(CLOSE,17));
VAR16:=EMA(VAR13,5);
VAR17:=MA(CLOSE,5);
VAR18:=MA(CLOSE,10);
VAR19:=MA(CLOSE,30);
VAR20:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VAR21:=(INTPART((VAR20 * 100)) / 100);
短线趋势:=(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:=EMA(短线趋势,9);
VAR22:=REF(中线趋势,1);
VAR23:=中线趋势;
VAR24:=(VAR23 - VAR22);
VAR25:=REF(短线趋势,1);
VAR26:=短线趋势;
VAR27:=(VAR26 - VAR25);
VAR28:=((CLOSE > MA(CLOSE,60)) AND (MA(CLOSE,10) > REF(MA(CLOSE,10),1)));
VAR29:=(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100);
VAR30:=SMA(VAR29,3,1);
VAR31:=SMA(VAR30,3,1);
VAR32:=((3 * VAR30) - (2 * VAR31));
VAR33:=(((((((VAR31 < 100) AND (VAR32 > (VAR30 * 1.008))) AND (VAR30 > VAR31)) AND (VAR31 > (REF(VAR31,1) * 1.001))) AND (VAR30 > (REF(VAR30,1) * 1))) AND (VAR31 > (REF(VAR31,1) * 1))) AND (CLOSE > (OPEN * (1 + (3 / 100)))));
((VAR11 = 0) AND (DATE < 1050630));

注释:该公式由万成工作室制作。不含未来数据。按5天3%测试,97年至今信号量大于14883,平均成功率73%,成功率达到50%的股票有78%,信号非常均匀!
    该公式不是在当日股价达到涨停时才出现信号的,而是出现信号的个股极有可能在当日出现涨停!很多股票在当日涨2%-3%时就出现信号,配合其他指标使用,效果非常理想!
欢迎光临万成工作室(超级选股公式网)!

[ 本帖最后由 主角爱我 于 2008-7-1 17:15 编辑 ]
回复 支持 反对

使用道具 举报

发表于 2008-9-3 15:27 | 显示全部楼层
不知道怎么用啊 有谁给我讲讲吗?
回复 支持 反对

使用道具 举报

发表于 2008-9-3 22:01 | 显示全部楼层
谢谢提供分享
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-21 09:21 , Processed in 0.105393 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表