老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 887|回复: 1

[大智慧] 看主买卖指标公式

[复制链接]
发表于 2014-10-22 09:22 | 显示全部楼层 |阅读模式
N1:=6;
N2:=12;
N3:=26;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
ZX:=100*EMA(EMA(MTM,N2),N2)/EMA(EMA(ABS(MTM),N2),N2);
CX:=100*EMA(EMA(MTM,N3),N3)/EMA(EMA(ABS(MTM),N3),N3);
DXGD:=LLV(DX,2)=LLV(DX,5) AND CROSS(DX,MA(DX,2));
ZXGD:=LLV(ZX,2)=LLV(ZX,5) AND CROSS(ZX,MA(ZX,2)) AND DX>ZX;
中买:IF(ZXGD AND BETWEEN(DX,0,50) AND BETWEEN(CX,0,50),1,0),COLOR00FFFF,POINTDOT;
DTPL:=DX>ZX AND ZX>CX AND CX>0;
QSXS:=DX>REF(DX,1) AND ZX>REF(ZX,1);
TSJC:=CROSS(DX,CX) AND CROSS(ZX,CX);
优选:IF(CROSS(DTPL,0.8) AND (TSJC OR COUNT(QSXS,3)=3) AND CX<40,1,0),COLOR0000FF,POINTDOT;
中卖:IF(CROSS(CX,ZX) AND DX<ZX,1,0),colorff9900;
买:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0),COLORRED;
卖:IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0),COLOR00FF00;
STICKLINE(DX>0,0,DX,3,0),COLOR00FF00;
STICKLINE(ZX>0,0,ZX,3,0),COLOR00FFFF;
STICKLINE(CX>0,0,CX,3,0),COLORFF00FF;
DRAWTEXT(中买,low-0.03,'★'),COLOR00FFFF,ALIGN1;
DRAWTEXT(中卖,high*1.025,'●'),COLORFF9900,ALIGN1;
DRAWTEXT(filter(买=1,5),low-0.03,'买'),COLORRED,ALIGN1;
DRAWTEXT(filter(卖=1,5),high*1.025,'卖'),COLOR00FF00,ALIGN1;
DRAWICON(优选,low-0.03,1),ALIGN1;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:SMA(RSV,3,1),COLORFFFFFF,PRECIS0;
D:SMA(K,3,1),COLOR00FFFF,PRECIS0;
J:=3*K-2*D;
超跌:IF(J<0,10,0),COLORFFFF00,PRECIS0;
BDDD:=LLV(J,2)=LLV(J,8);
重启:IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0),COLORwhite,PRECIS0;

发表于 2014-10-23 11:58 | 显示全部楼层
辛苦了  !  谢谢分享  !
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-18 19:15 , Processed in 0.087521 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表