老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 2325|回复: 10

[通达信] 偷不到就抢主图指标公式

[复制链接]
发表于 2013-12-19 09:29 | 显示全部楼层 |阅读模式
N:=14;
M:=1.5;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
UP:=(H+L)/2+MA(TR1,N)*M;
DN:=(H+L)/2-MA(TR1,N)*M;
L1:=REF(UP,BARSLAST(UP<=REF(UP,1)));
L2:=LLV(UP,N*1.5);
LL:=IF(L2!=REF(L2,1) AND L1<REF(L1,1),L1,IF(L1=L2,L1,L2));
S1:=BARSLAST(CROSS(0.5,UP=LL))+1;
S2:=CROSS(COUNT((CROSS(C,LL) OR CROSS(C,REF(LL,2))) AND UP>LL,S1),0.5);
A6:=BARSLAST(S2);
B6:=BARSLAST(CROSS(HHV(DN,A6+1),C));
BY:=CROSS(B6,A6);
SL:=CROSS(A6,B6);
偷抢:IF(B6>A6,HHV(DN,BARSLAST(BY)+1),LLV(UP,BARSLAST(SL)+1)),COLORGREEN,LINETHICK1;
偷不到就抢:IF(C>=偷抢,偷抢,DRAWNULL),COLORRED,LINETHICK2;
CYC:=CYC(5);
DRAWTEXT(ISLASTBAR,CYC*0.97,' 线下持币'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,CYC,'------------'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,CYC*1.03,' 线上持股'),COLORYELLOW;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 1庄币 +3 收起 理由
红心K + 3 赞一个!

查看全部评分

发表于 2013-12-19 17:20 | 显示全部楼层
辛苦了,多谢分享!辛苦了,多谢分享!
回复 支持 反对

使用道具 举报

发表于 2013-12-19 19:43 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2013-12-19 20:05 | 显示全部楼层
谢谢分享,学习之。。
回复 支持 反对

使用道具 举报

发表于 2013-12-19 20:39 | 显示全部楼层
辛苦了,多谢分享!辛苦了,多谢分享!
回复 支持 反对

使用道具 举报

发表于 2013-12-20 20:37 | 显示全部楼层
多谢分享!辛苦了                     
回复 支持 反对

使用道具 举报

发表于 2013-12-21 23:52 | 显示全部楼层
辛苦了,多谢分享!辛苦了,多谢分享!
回复 支持 反对

使用道具 举报

发表于 2013-12-24 15:18 | 显示全部楼层
辛苦了  !  谢谢分享  !
回复 支持 反对

使用道具 举报

发表于 2013-12-26 21:41 | 显示全部楼层
楼主好!谢谢公式分享
回复 支持 反对

使用道具 举报

发表于 2015-5-31 20:51 | 显示全部楼层
楼主辛苦...l谢谢了..........
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 10:19 , Processed in 0.106904 second(s), 22 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表