老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 1145|回复: 0

【千钧KDJ】 ——通达信指标(副图,附图)

[复制链接]
发表于 2013-8-20 16:26 | 显示全部楼层 |阅读模式
【千钧KDJ】 ——作者:一发千钧老师

指标源码:


RSV:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
K0:=SMA(RSV,3,1);
D0:=SMA(K0,3,1);
J:=3*K0-2*D0;
100,POINTDOT,COLORFF00FF;
50,POINTDOT,COLOR00DD00;
0,POINTDOT,COLORFF00FF;
STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR00AAFF;
STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0044FF;
STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR0088FF;
STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00AAFF;
STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORFFAA00;
STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF4400;
STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFF8800;
STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFAA00;
K:K0;D:D0;


指标副图展示:





本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-12-11 08:32 , Processed in 0.120228 second(s), 22 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表