老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
12
返回列表 发新帖
楼主: shate2009

[通达信] 黑马王子量柱群指标

[复制链接]
发表于 2015-4-18 22:57 | 显示全部楼层
?????????????????????????
回复

使用道具 举报

发表于 2015-5-1 20:45 | 显示全部楼层

不好意思,生性愚钝,没看懂
回复

使用道具 举报

发表于 2015-5-1 20:46 | 显示全部楼层
个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
STICKLINE(个股>=大盘,个股,大盘,1,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,1,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,6,0),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,6,0),COLORYELLOW;
短线反弹:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(个股,9),40,'短线反弹!'),COLOR00FF00;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2)  AND VAR4 AND VAR3;
黑马:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,'黑马!'),COLORF00FF0;
回复

使用道具 举报

发表于 2018-6-21 20:45 | 显示全部楼层
谢谢
回复

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 13:31 , Processed in 0.116877 second(s), 15 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表