老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 8220|回复: 6

[通达信] 135均线战法全部选股公式及详细介绍

[复制链接]
发表于 2013-3-14 00:49 | 显示全部楼层 |阅读模式
红杏出墙选股
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
红杏出墙:AR5 AND FILTER(AR5,10);
蚂蚁上树选股
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)
(C,4)
蚂蚁上树:BR1 AND BR2 AND BR3;

红衣侠女选股
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
EMA120:=EMA(C,120);
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
红衣侠女:FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);

黑客点击选股
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
DR1:=EMA13>EMA34 AND EMA34
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND CEMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:=DR1 AND DR5 AND DR6 ;
黑客点击:DR7 AND FILTER(DR7,10);

均线互换选股
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
均线互换:BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
梅开二度选股
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
梅开二度:BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);

三线推进选股
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND
CROSS(C,EMA34) AND CROSS(C,EMA55);
三线推进:(HR2 AND FILTER(HR2,10));

战法构成
 
一三五线有文章,时空坐标能捉庄。格兰威尔八法则,费波纳奇内中藏。
  短期均线是十三,时间之窗不简单。判断股票强弱势,十三均线秤一杆。
  倘若股价穿十三,并沿该线稳升攀。上升空间将极广,倘若不能则有限。
  股价经过大涨后,十三走软现彷徨。意味行情将结束,时刻准备来空仓。
  倘若股价破十三,坚决出局全清仓。中期均线三十四,承上启下别小看。
  三四上穿五十五,均线互换才有样。多头排列完成后,正式行情才开展。
  长期均线五十五,中长趋势分界桩。界定牛熊分水岭,江恩周期时间窗。
  股价站上五十五,才有可能往上涨。股价启动临界点,一三五线早周详。
  股价处在何位置,时空坐标来度量。不同类型之股票,形态结果却一样。
  凡能大涨之股票,涨前形态类似像。股价上涨之规律,一三五线破迷盲。
  不贪不躁是胜道,按图索骥不用慌。强做弱休常空仓,守株待兔也风光。
  
  使用方法
  
  炒股要诀在时机,一三五线很独到。持股日约二十六,最长五五太难熬。
  五五已是盲区里,进入极限势难料。特殊商品之股票,保质期限不可少。
  保质期过会生变,易燃易融还易爆。炒股方法不能少,一三五线显诀窍。
  技术分析参数定,各种软件都好找。条件选股应具备,相应条件要设好。
  十三上穿五十五,每日都要选一道。还有三四穿五五,照着葫芦来划瓢。
  搜索完毕存好盘,再作甄别把金淘。调出资料F10,收益主营要知道。
  总股本与流通盘,最新动态别漏掉。大批相似形态股,取舍条件有五条。
  形态不好不能留,基本面上差才好。绩优让位于绩差,价位越低越是宝。
  盘大让位于盘小,以上五条要记牢。股票形态不规范,强扭痕迹不可靠。
  技术形态如完美,主力有备操盘高。形态条件筛选后,放进自选设警报。
  股价携量破高位,系统自动发警报。根据市场诸情况,考虑跟进别急躁。
  轻仓试探半仓跟,重仓出击要把牢。买进之后调警报,高低价位要设好。
  前收盘是低价警,高价警示前最高。高价警示仍持股,低价警示清仓逃。
  高低价位警示好,冷血指标客观貌。交易频率虽增高,失误相对会减少。
  长期使用该指标,良好投资理念导。警示价位不教条,获利止损自己调。
  自定盈亏平衡点,获利预期设低高。


评分

参与人数 1庄币 +2 收起 理由
红心K + 2 赞一个!

查看全部评分

发表于 2013-3-14 09:05 | 显示全部楼层
谢谢分享,收下学习
回复 支持 反对

使用道具 举报

发表于 2013-3-14 09:58 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-3-14 12:19 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2015-5-23 20:20 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2015-5-23 20:27 | 显示全部楼层
谢谢分享,收下学习......................
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 10:20 , Processed in 0.129518 second(s), 22 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表