老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 2020|回复: 12

[通达信] 朋友们,我回来了!有好的思路请发在此贴,看能不能做成指标!

[复制链接]
发表于 2013-3-13 11:23 | 显示全部楼层 |阅读模式
朋友们,我回来了!有好的思路请发在此贴,看能不能做成指标!
 楼主| 发表于 2013-3-13 20:57 | 显示全部楼层
收集关于量价结合的好思路!!
回复 支持 反对

使用道具 举报

发表于 2013-3-13 22:03 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-3-14 15:21 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-3-14 15:45 | 显示全部楼层
老师,帮忙做个选股公式,谢谢:

STICKLINE(C>0,0,100,100,0),COLOR781816;
VAR1:=(HHV(HIGH,5)-LLV(LOW,5));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);  
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;
防线:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORFF00FF;
B1:=EMA(防线,5);
买入时机: IF(CROSS(主力,10),30,10),LINETHICK2,COLORRED ;
卖出时机: IF(CROSS(90,主力),70,90),LINETHICK2,COLORGREEN ;
STICKLINE(防线>0 AND 防线-B1>=0,49,50,6,0),COLORGREEN;
STICKLINE(防线>0 AND 防线-B1<0,49,50,6,0),COLORRED;
DRAWICON(CROSS(主力,10),32,23);
DRAWICON(CROSS(90,主力),67,15);
DRAWICON((主力>50 AND 防线>50 AND (CROSS(主力,防线))),(主力-2),25);
回复 支持 反对

使用道具 举报

发表于 2013-3-16 16:18 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-3-16 16:20 | 显示全部楼层
如何在对应K线位置上,写出每日居前二位领涨概念板块的公式?
回复 支持 反对

使用道具 举报

发表于 2013-3-16 16:21 | 显示全部楼层
老师,帮忙做个2-3日能上涨2-5%概率大的选股公式,谢谢 !
回复 支持 反对

使用道具 举报

发表于 2013-3-16 16:25 | 显示全部楼层
snjzhyj 发表于 2013-3-16 16:20
如何在对应K线位置上,写出每日居前二位领涨概念板块的公式?

不要求每个K线上写,只要求在最近一次涨停板的位置上表明,当天涨幅居前二位的概念板块就行了,这样,我们就能分析该股的涨停是不是属于热点板块了。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-3-17 11:42 | 显示全部楼层
snjzhyj 发表于 2013-3-16 16:20
如何在对应K线位置上,写出每日居前二位领涨概念板块的公式?

通达信实现不了,下面的源码是在主图左上角写出所属板块:

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;

回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-20 07:47 , Processed in 0.103224 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表