老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 4206|回复: 16

[通达信] 通达信超跌克星指标公式

[复制链接]
发表于 2013-1-16 09:36 | 显示全部楼层 |阅读模式
N:=34;
绝对A:40/100,COLORLIMAGENTA,LINETHICK1,;
绝对B:=30/100,COLORCYAN,LINETHICK1,;
绝对C:=50/100,LINETHICK1,;
VAR1:= HHV(HIGH,N);
VAR2:=LOW;
猎熊HIGH:=(VAR1-LOW)/VAR1;
猎熊OPEN:=(VAR1-OPEN)/VAR1;
猎熊LOW:=(VAR1-HIGH)/VAR1;
猎熊CLOSE:=(VAR1-CLOSE)/VAR1;
猎熊K线:DRAWKLINE( 猎熊HIGH,猎熊OPEN,猎熊LOW,猎熊CLOSE);
南熊线:=猎熊HIGH,COLORLIGREEN,LINETHICK2;
阻力线:= MA(LLV(猎熊LOW,N),21),LINETHICK3,COLORCYAN;
TRTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:= DMP*100/TR;
MDI:= DMM*100/TR;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
基本超跌线: MA(HHV(猎熊HIGH,N),21),LINETHICK1,COLORYELLOW;
西熊线:=EMA(COUNT(CLOSE>REF(CLOSE,1),12),3)/24,COLORCYAN,LINETHICK2;
北熊线:=ADX*HHV(南熊线,60)/HHV(ADX,60),LINETHICK2,COLORMAGENTA;
完美理想:DRAWICON(猎熊LOW >=0.5 AND 基本超跌线>=0.5 AND
猎熊LOW >基本超跌线 ,阻力线+0.1,9),COLORCYAN;
第一理想:DRAWICON(完美理想=0 AND 猎熊LOW>绝对A AND
基本超跌线>绝对A AND 猎熊LOW>基本超跌线,
阻力线-0.05,2),COLORCYAN;
残缺理想: DRAWICON(猎熊LOW>0.3 AND 基本超跌线>0.3 AND
猎熊LOW>基本超跌线 AND 第一理想=0 AND 完美理想=0,阻力线,1),COLORCYAN;
DRAWICON(北熊线=南熊线, 南熊线,2);
T:=ABS(IF(北熊线+南熊线-西熊线*2>0,北熊线+南熊线-西熊线*2,0));
点熊线:SMA(T,4,1),COLORLIGREEN;
T2:=SLOPE (点熊线,7);
点熊辅线: (T2+1)*(2/3*REF(点熊线,1)+1/3*点熊线),COLORBROWN;
巅峰猎熊:DRAWICON(点熊线>基本超跌线 AND CROSS(点熊辅线,点熊线)AND
点熊辅线>REF(点熊辅线,1) ,点熊线+0.06,9);
平地伏熊:DRAWICON(FILTER((点熊线>0.0001 AND REF(点熊线,1)=0),5),
点熊线+0.02,5);
小坡捉熊:DRAWICON(点熊线<基本超跌线 AND CROSS(点熊辅线,点熊线)AND
点熊辅线>REF(点熊辅线,1),点熊线+0.04,4);

评分

参与人数 1庄币 +2 收起 理由
红心K + 2 很给力!

查看全部评分

发表于 2013-1-16 16:06 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2013-1-17 09:16 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-1-17 09:17 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-1-17 11:32 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-1-17 12:04 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-1-17 22:13 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-1-17 23:18 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-1-19 19:12 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-1-19 20:23 | 显示全部楼层
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-16 17:49 , Processed in 0.256293 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表