老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 22533|回复: 44

[通达信] 通达信天下无敌精准选股指标公式(副图 源码 贴图)

  [复制链接]
发表于 2012-4-27 21:57 | 显示全部楼层 |阅读模式
通达信天下无敌精准选股指标公式(副图 源码 贴图)
【源码】
ZKK:="KD.K#WEEK"(9,3,3);
ZKD:="KD.D#WEEK"(9,3,3);
KCD:=FILTER(CROSS(ZKK,ZKD) AND REF(ZKD,1)<30,13);
KCD1:=FILTER(CROSS(ZKK,ZKD) AND REF(ZKD,1)>30,13);
XG1:=KCD;
DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
P:=10;A:=5;
FCA:=FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13);
XG2:=FCA;
RSV:=((((HHV(HIGH,P) - CLOSE) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 125);
小股民:=SMA(RSV,A,1)+15;
RSV1:=((((CLOSE - LLV(LOW,P)) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 105);
主力:=SMA(RSV1,A,1)+15;
XG3:=CROSS(主力,小股民);
选股: XG2  AND FCA;
STICKLINE(选股,0,20,3,0),COLOR0000FF;
STICKLINE(选股,20,40,2,0),COLORGREEN;
STICKLINE(选股,40,80,1,0),COLORMAGENTA;
DRAWTEXT(选股,40,'天下无敌'),COLORYELLOW;
【贴图】

【说明】
  成功率比较高的选股指标 你要做的是分清趋势 设好止损 逢低介入 那么你离成功已经不远了。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 1威望 +15 庄币 +15 收起 理由
mlc666 + 15 + 15 赞一个!

查看全部评分

发表于 2012-4-27 23:12 | 显示全部楼层
谢谢楼主分享!!!
回复 支持 反对

使用道具 举报

发表于 2012-4-28 07:26 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-28 07:31 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-28 11:22 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-28 11:34 | 显示全部楼层
测试的时候有问题啊! 输出值不唯一啊!
回复 支持 反对

使用道具 举报

发表于 2012-4-28 12:19 | 显示全部楼层
感谢楼主
回复 支持 反对

使用道具 举报

发表于 2012-4-28 13:04 | 显示全部楼层
支持一个!
回复 支持 反对

使用道具 举报

发表于 2012-4-28 17:33 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-28 19:44 | 显示全部楼层
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 10:19 , Processed in 0.117840 second(s), 22 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表